Installation & Licensing

Reply
*michael montagne
Message 1 of 3 (73 Views)

Samba Read Only drive

73 Views, 2 Replies
03-16-2004 02:35 PM
I have moved a bunch of old jobs that are read-only for the staff to a Samba server. They all access it read only. Acad 2004 will not open a file from Windows Explorer. It says "File not found.." I believe it is because it can't write the .dwl file. That makes sense cause they have no write permissions. But it used to work when mounted on a NTFS drive. That too was read-ony but for some reason Acad did not even try to make the .dwl file. Is there a work-around? -mjm
*jerry milana
Message 2 of 3 (73 Views)

Re: Samba Read Only drive

03-16-2004 06:46 PM in reply to: *michael montagne
MJM, Go to a console session on the Unix box and list the contents of your drawing file directory and make sure that the file names are lower case. If they are not, try renaming (mv) them to lower case and try again. If that helps there is a Samba force lower case parameter that can be invoked, check Samba documents for instructions. -- Jerry Milana, Autodesk Professional Services "michael montagne" wrote in message news:40578137_3@newsprd01... > I have moved a bunch of old jobs that are read-only for the staff to a > Samba server. They all access it read only. Acad 2004 will not open a > file from Windows Explorer. It says "File not found.." I believe it is > because it can't write the .dwl file. That makes sense cause they have > no write permissions. But it used to work when mounted on a NTFS drive. > That too was read-ony but for some reason Acad did not even try to > make the .dwl file. Is there a work-around? > > -mjm
*michael
Message 3 of 3 (73 Views)

Re: Samba Read Only drive

03-17-2004 07:51 AM in reply to: *michael montagne
Thanks Jerry. I upgraded Samba to 3.0.2 and the problem went away. Seems it was a bug in Samba. Just recently fixed. jerry milana wrote: > MJM, > > Go to a console session on the Unix box and list the contents of your > drawing file directory and make sure that the file names are lower case. If > they are not, try renaming (mv) them to lower case and try again. If that > helps there is a Samba force lower case parameter that can be invoked, check > Samba documents for instructions. >

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube