Installation & Licensing

Reply
*McDonough, Mark
Message 1 of 2 (54 Views)

SP1a

54 Views, 1 Replies
10-06-2003 04:59 AM
After installing AutoCAD 2004 Service Pack 1a, does the info in Help > About
> Product Information get updated to indicate the service pack has been
installed. It appears it doesn't. Anyone have similar experience?

--
Mark McDonough
Sasaki Associates
http://www.sasaki.com
Valued Contributor JPM
Valued Contributor
JPM
Posts: 90
Registered: ‎12-10-2003
Message 2 of 2 (54 Views)

Re: SP1a

10-07-2003 06:36 AM in reply to: *McDonough, Mark
Mark,
Go to the HOT ISSUES page and you will notice there is a patch to the Network Installation Wizard that corrects this problem. The ID for the fix is TS81710.
Jay

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube