Installation & Licensing

Reply
Active Member
Posts: 7
Registered: ‎02-03-2014
Message 1 of 3 (137 Views)
Accepted Solution

Revit: Error 1603 .NET Framework

137 Views, 2 Replies
02-04-2014 08:53 AM

I've been trying to install revit on my mac using bootcamp but it is not working. I'm running windows 8 - don't know if that's the problem?
I get this error message:  Install.NET Framework Runtime 3.5 SP1FailedInstallation aborted, Result=1603.
I have red a bunch of different solving methods but I can't seem to get rid of the 1603 error. I have succede in getting rid of 1619 errors though, by dowloading and istalling microsoft visual c++ 2005, 2008, 2010 and so on. 
I tried to install .Net Framework 4.0 but when I do I get a message statiting that this type of software is allready installed. 
I've been trying to install Revit for like a day now, and I'm stuck. So please.. tell me what to do!

*Expert Elite*
DarrenP
Posts: 6,814
Registered: ‎09-13-2007
Message 2 of 3 (134 Views)

Re: Revit: Error 1603 .NET Framework

02-04-2014 09:00 AM in reply to: amalienyholm
Active Member
Posts: 7
Registered: ‎02-03-2014
Message 3 of 3 (115 Views)

Re: Revit: Error 1603 .NET Framework

02-05-2014 07:22 AM in reply to: DarrenP

It worked, I finally got it installed! Thank you very much.

Unfortunately, I've now got another problem. 

At first when i started revit up i got an error saying that the license was unavailable and that Revit was in viewer mode. Now however it just freezes when I try to start the program. 
What should I do?

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube