Installation & Licensing

Reply
Active Contributor
Posts: 29
Registered: ‎08-06-2013
Message 1 of 11 (1,495 Views)
Accepted Solution

Revit 2014 not Starting

1495 Views, 10 Replies
09-24-2013 12:36 PM

Good evening. I recently installed Revit 2014 from my building design suite ultimate 2014. All the programs work perfectly, but when I try to open revit it does not start up. The "loading" screen doesn't even appear. I tried running it as an admin, on safe mode and it did not open. So, I uninstalled it and re-installed it, twice, it did not work either.

 

I tried monitoring it from the process tab from the windows 7 task manager and I saw that when I double-clicked the revit icon, the process tried to start, but after a few seconds it automatically closes.

 

Any idea why this is happening?

 

Regards,

 

Ivan Franco

*Expert Elite*
TravisNave
Posts: 9,596
Registered: ‎01-14-2005
Message 2 of 11 (1,484 Views)

Re: Revit 2014 not Starting

09-24-2013 01:31 PM in reply to: i.franco

Go to C:\ProgramData\Autodesk\Adlm and check the log file to see what error comes up.  Typically, this is a license problem.

 

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Active Contributor
Posts: 29
Registered: ‎08-06-2013
Message 3 of 11 (1,480 Views)

Re: Revit 2014 not Starting

09-24-2013 01:45 PM in reply to: TravisNave

How is the file supposed to be called? This is all I see:

 

Captura.PNG

*Expert Elite*
TravisNave
Posts: 9,596
Registered: ‎01-14-2005
Message 4 of 11 (1,474 Views)

Re: Revit 2014 not Starting

09-24-2013 02:05 PM in reply to: i.franco

Hmmm, I don't see the log for that program in there.  Interesting.

 

You have local admin rights?

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Active Contributor
Posts: 29
Registered: ‎08-06-2013
Message 5 of 11 (1,469 Views)

Re: Revit 2014 not Starting

09-24-2013 02:09 PM in reply to: TravisNave

Yes I do.

Employee
Posts: 243
Registered: ‎05-17-2007
Message 6 of 11 (1,448 Views)

Re: Revit 2014 not Starting

09-25-2013 04:55 AM in reply to: i.franco

Ivan,

 

Did you install the Update 1 for Revit 2014? If not please try installing it.

http://usa.autodesk.com/getdoc/id=DL22002894

 

Also check the Windows Event Viewer, under Windows Log and Application to see what errors are being reported when trying to start Revit.

 

Thanks,

Danny



Danny Hubbard
QA Analyst
Autodesk, Inc.
Active Contributor
Posts: 29
Registered: ‎08-06-2013
Message 7 of 11 (1,441 Views)

Re: Revit 2014 not Starting

09-25-2013 05:43 AM in reply to: DannyHubbard

Allright, I installed the service pack and it did not work, the problem keeps happening. I checked the windows event vewer this is what is shown:

 

Captura1.PNG

 

Captura2.PNG

 

There is in fact some sort of execution error, but I dont have any idea of what that is. Could you help me?

 

Regards,

 

Ivan Franco

Employee
Posts: 243
Registered: ‎05-17-2007
Message 8 of 11 (1,430 Views)

Re: Revit 2014 not Starting

09-25-2013 10:13 AM in reply to: i.franco

Ivan,

 

If you log in as a different user can you start Revit?

Also check the Revit journals to see if there are any errors, that can be found at a path like (if they are being created).

C:\Users\<username>\AppData\Local\Autodesk\Revit\Autodesk Revit 2014\Journals

 

Thanks,

Danny



Danny Hubbard
QA Analyst
Autodesk, Inc.
Active Contributor
Posts: 29
Registered: ‎08-06-2013
Message 9 of 11 (1,425 Views)

Re: Revit 2014 not Starting

09-25-2013 11:05 AM in reply to: DannyHubbard

Hello Dany, the program is not creating log files. It is as if it is not starting up at all.

Product Support
byron.morales
Posts: 80
Registered: ‎10-04-2011
Message 10 of 11 (1,414 Views)

Re: Revit 2014 not Starting

09-25-2013 02:30 PM in reply to: i.franco

Hello i.Franco,

 

As Danny suggested, please create a new local user account (not part of the domain) and give it administrator permission then log into computer with this newly created test account and see if Revit launches properly under this account.

 

If the issue still present under this account I would recommend you do a complete uninstall as follows:

 

http://usa.autodesk.com/getdoc/id=TS45252

 

Then while still logged in with this test account, turn off Antivirus software and then re-install Revit 2014.

 

Let us know the results



Byron Morales

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube