Installation & Licensing

Reply
Active Contributor
Posts: 31
Registered: ‎08-15-2002
Message 1 of 3 (154 Views)
Accepted Solution

Reinstallation after changing to non-domain profile

154 Views, 2 Replies
01-04-2013 01:31 PM

My company domain profile on my laptop was corrupted, so I'm using a local profile now.  The local profile is a local administrator.  When I try to use Autocad LT 2007 I get a windows message saying, 'Autocad LT Application has stopped working'.  I tried uninstalling and reinstalling.  No change.  Where do I go from here?  I cant find a phone number on the website.

*Expert Elite*
TravisNave
Posts: 9,596
Registered: ‎01-14-2005
Message 2 of 3 (121 Views)

Re: Reinstallation after changing to non-domain profile

01-07-2013 01:57 PM in reply to: mallochtaylor

Support is handled thru your Reseller. 

 

What is your Operating System?

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Active Contributor
Posts: 31
Registered: ‎08-15-2002
Message 3 of 3 (119 Views)

Re: Reinstallation after changing to non-domain profile

01-07-2013 02:17 PM in reply to: mallochtaylor

Hi,

 

I solved it in the end.  I forgot that you have to run LT 2007 in the XP compatibility mode.  So when I ran it from the new profile it was trying to run in Vista and didnt start up.  I should have remembered.

 

Thanks!

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube