Installation & Licensing

Reply
Active Member
andy.beckett123
Posts: 6
Registered: ‎05-26-2011
Message 1 of 6 (503 Views)

Re-Installation Problems

503 Views, 5 Replies
05-26-2011 02:58 AM

I uninstalled Autodesk Inventor 2011 a while ago (I have Windows 7), and I have been trying to re-install it in the last couple of days.

I downloaded the zip files, used the Self-Ectracting archive, then got onto the installation wizard.

When I get to the "Select the Products to Install" page, Autodesk Inventor 2011, AutoCAD Mechanical 2011, Autodesk Vault (Client) and Autodesk Design Review 2011 are greyed-out and the boxes cannot be checked. I can only install Content Centre Libraries and Autodesk Material Library 2011 Medium Image Library.

Attached screenshot below.

Does anyone know how I can re-install Inventor 2011?

Thanks.

*Expert Elite*
TravisNave
Posts: 10,013
Registered: ‎01-14-2005
Message 2 of 6 (465 Views)

Re: Re-Installation Problems

05-26-2011 08:34 AM in reply to: andy.beckett123

Your computer still thinks Inventor is installed. 

 

Installation problems may be resolved using the Microsoft Installer Clean Up Utility. For more information on this program, please my forum post here:

http://forums.autodesk.com/t5/Installation-Licensing/Microsoft-Installer-Clean-Up-Utility-for-Add-Re...

For more information on the Autodesk KB Support article concerning the clean uninstall of Autdoesk products, see this link:

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=2887771&linkID=9240617

You should try the clean-uninstall first as you have Windows 7.  Please use the MSICUU2 at your own risk. 

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Active Member
andy.beckett123
Posts: 6
Registered: ‎05-26-2011
Message 3 of 6 (456 Views)

Re: Re-Installation Problems

05-26-2011 09:38 AM in reply to: andy.beckett123

Thanks, TravisNave, I'll try your suggestions.

Active Member
andy.beckett123
Posts: 6
Registered: ‎05-26-2011
Message 4 of 6 (420 Views)

Re: Re-Installation Problems

05-27-2011 12:59 PM in reply to: andy.beckett123

OK, that fixed my original problem, but now I have another:

I get an error message halfway through installation:

 

Error 1402. Could not open key.

 

 

 Full error message screenshot attached

 

Can anything be done?

Thanks again.

Active Member
andy.beckett123
Posts: 6
Registered: ‎05-26-2011
Message 5 of 6 (397 Views)

Re: Re-Installation Problems

05-28-2011 01:52 PM in reply to: andy.beckett123

Bump

*Expert Elite*
TravisNave
Posts: 10,013
Registered: ‎01-14-2005
Message 6 of 6 (361 Views)

Re: Re-Installation Problems

06-01-2011 09:41 AM in reply to: andy.beckett123

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube