Installation & Licensing

Reply
New Member
Posts: 1
Registered: ‎10-09-2012
Message 1 of 2 (484 Views)

Problems with linked in files in Revit 2013. NEED HELP PLEASE!

484 Views, 1 Replies
10-09-2012 07:51 AM

I have a major problem with linked in files in Revit 2013.

 

We are a group of five people, working on a school project. I have built the model in links and linked them into a centralfile.

 

My problem is that the others kan open the central file, and create a local file for them to work in, but when i try to open the central file it resolve the links.


If i reload the links again, and synchronise the links will dissapere for the other users.

Why is this happening?

 

I have tried everything, I have read all of your guides, i have reinstalled Revit, everything!

 

Please help me so i can go on with my school project. It will mean a lot to me if we could fix it together.

 

Im from Denmark, and please Mail me if you can help.. - MyHoe11@gmail.com

 

Regards.
Mark Hoe

*Expert Elite*
TravisNave
Posts: 9,538
Registered: ‎01-14-2005
Message 2 of 2 (475 Views)

Re: Problems with linked in files in Revit 2013. NEED HELP PLEASE!

10-09-2012 09:01 AM in reply to: myhoe11

Try posting in the appropriate Revit forum. 

 

http://forums.autodesk.com/t5/Autodesk-Revit/ct-p/2003

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube