Installation & Licensing

Reply
New Member
cn09jm
Posts: 1
Registered: ‎02-18-2013
Message 1 of 2 (162 Views)

Problem with activation

162 Views, 1 Replies
02-18-2013 04:34 PM

I'm a student and have recently installed Revit Arch 2013. However, when i try to activate the product, i get past the first two screens and am then left looking at a blank window. The screens i manage to get to and the screen i am left with can be seen below.

http://i50.tinypic.com/11r87j8.png

http://i48.tinypic.com/24azojl.png

http://i47.tinypic.com/1zz6w60.png

 

Please i need help as i need architecture revit for my uni work and any help will be greatly appreciated.

*Expert Elite*
DarrenP
Posts: 7,187
Registered: ‎09-13-2007
Message 2 of 2 (114 Views)

Re: Problem with activation

02-19-2013 03:15 PM in reply to: cn09jm

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube