Installation & Licensing

Reply
New Member
LeonardLawrence
Posts: 2
Registered: ‎09-07-2013
Message 1 of 3 (586 Views)

Please Help - Inventor 2014 will not unistall

586 Views, 2 Replies
11-04-2013 04:34 PM

I apologize in advance if this isn't the right forum for this post, it appeared to be the only relevant one though.

Some background:

I recently updated to Windows 8.1 and was having issues with my file explorer crashing due to Inventor 2013. I uninstalled the program, and installed - or so I thought - Inventor 2014 with the service pack. However, the installation must not have completed properly, because the program will not start.

The problem:

I can't uninstall Inventor 2014 now. I tried uninstalling using the Windows uninstaller, but this only removed the icon from the menu. I have tried using third party uninstalling software (iobit, revo, ccleaner, etc) with no luck removing. I tried doing the manual uninstall found on the Autodesk website, but I was stopped at step one. It is saying that it cannot remove the files because some are in use in another program. I have also tried the in Microsoft Fix It, in the browser, but it is not compatible with my OS at this time.

I have an assignement due later this week, and can't do it without Inventor, and I can't reinstall now until it is removed from my computer. Any help would be greatly appreciated.

*Expert Elite*
TravisNave
Posts: 9,936
Registered: ‎01-14-2005
Message 2 of 3 (435 Views)

Re: Please Help - Inventor 2014 will not unistall

11-05-2013 06:10 AM in reply to: LeonardLawrence

You might try doing it in safe mode.  That might clear your error.

 

I have not tried the Microsoft Cleanup Utility on Win 8.1 yet.  I suspect it is pretty icky on it, but it might be a last ditch effort if you're willing to try it at your own risk... 


http://forums.autodesk.com/t5/Installation-Licensing/Microsoft-Installer-Clean-Up-Utility-for-Add-Re...

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
New Member
LeonardLawrence
Posts: 2
Registered: ‎09-07-2013
Message 3 of 3 (257 Views)

Re: Please Help - Inventor 2014 will not unistall

11-05-2013 08:06 PM in reply to: TravisNave
The Microsoft utility isn't compatible with my OS, apparently. Tried safe
mode, no dice on that front either. Also tried manually uninstalling as per
the Autodesk website. Thank you for the suggestions, think I'm just going
to try and restore.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube