Installation & Licensing

Reply
New Member
u0826526
Posts: 2
Registered: ‎12-17-2012
Message 1 of 2 (447 Views)

Output window Only thing that shows, Maya 2013

447 Views, 1 Replies
12-17-2012 05:39 PM

I have uninstalled Maya 3 times on my computer. The first time I installed It opened right up just fine. After closing and attempting to reopen the program all I get is a blank Output Window.

 

Each time I have uninstalled and reinstalled I just get the blank Output Window everytime.

 

I am running Windows 7 on a i7 processor, with a ATI Radeon HD 5800. 

 

I thought it might have be a licensing issue, but I have not found out where to re-enter the Product code. On my reinstalls it doesn't even ask me for the product code. I always completely uninstall before downloading a new client and reinstalling.

 

Anyone know what is going on?

New Member
u0826526
Posts: 2
Registered: ‎12-17-2012
Message 2 of 2 (426 Views)

Re: Output window Only thing that shows, Maya 2013

12-18-2012 08:21 AM in reply to: u0826526

Posted this late last night. Posting to see if people today might have an answer.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube