Installation & Licensing

Reply
New Member
extrachannel18
Posts: 1
Registered: ‎12-28-2012
Message 1 of 2 (133 Views)

My setup goes on failing

133 Views, 1 Replies
02-24-2013 08:06 AM

Hello people,

 

I go on having problems installing my AutoCAD copy

 

It fails when it tries to install .NET Framework 3.5 SP1 saying that I am not connected to internet whereas my line is 100% ok.

 

The fact is that I have Framework 4 and so I don't need this file either

 

Is there a way to skip the installation of this file?

 

Moreover, I uninstalled my Framework 4 to see if the setup could go on. Nothing changed. I keep on getting 'Error 1603'

 

Can somebody help me?

*Expert Elite*
TravisNave
Posts: 10,058
Registered: ‎01-14-2005
Message 2 of 2 (87 Views)

Re: My setup goes on failing

02-26-2013 07:38 AM in reply to: extrachannel18

Yes, you can skip it if you modify your setup.ini file.  I have some information on that in my link here:

http://forums.autodesk.com/t5/Installation-Licensing/Some-Products-Fail-to-Install-Result-1603/td-p/...

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube