Installation & Licensing

New Member
Posts: 1
Registered: ‎01-30-2013
Message 1 of 3 (836 Views)

Multiple problems install 3ds Max

836 Views, 2 Replies
01-30-2013 10:50 AM

I'm really hoping someone can help me.  I've been trying to install 3ds Max 2013 on several different computers and they all have the same error. 

1. I downloaded Paralells as a trial first before I decide to buy it because this is the only program I can't run on a Mac.  The paralells works perfect.

2. Installed Windows 7 Professional. 

3. Downloaded 3ds Max 2013, 64 bit several different ways.  The final download was as a browser download.

4. First tried this install on my iMac 27", intel i5/2.7 Ghz, 12 gb ram.  I received the error "The system cannot open..." followed by "The system cannot open the device or file specified...Composite_2013.msi"  I also got the error message that it couldn't be install on the computer because of the processor or something like that.

5. Next I tried to install it on my macbook pro, 2.6 Ghz, intel i7, 8 gb ram. With this one I get the error that there's a communication error.  I made sure the firewall was off on the mac os and windows 7, also opened ports 80 and 443. 

6. Finally....decided to try on the PC laptop (that I'm dreading to use), Sony Vaio, i3, 2.27 Ghz, 4 gb ram.  I still get the same communication error. 


I don't know what to do.  My teacher told us we absolutely HAVE to have this at home and if we didn't then we'd better figure out how to.


Thank you for any kind of input!!!

New Member
Posts: 2
Registered: ‎01-30-2013
Message 2 of 3 (817 Views)

Re: Multiple problems install 3ds Max

01-30-2013 11:09 PM in reply to: gymrat0226

I am facing the same problem on my MacBook Pro. :mansad:

New Member
Posts: 2
Registered: ‎01-30-2013
Message 3 of 3 (811 Views)

Re: Multiple problems install 3ds Max

01-31-2013 01:59 AM in reply to: niel.nx

Hey mate,


I had the same issue earlier. I was trying to install the 64bit version of max. I didnt realize that the virtual pc using Parallels desktop 8 is running a 32 bit version for some reason.


So I tried installing the 32bit version of max and it worked.


Hope that helps.



You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community

Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us