Installation & Licensing

Reply
New Member
LCSBIM
Posts: 2
Registered: ‎03-16-2011
Message 1 of 2 (304 Views)

Missing Ribbon

304 Views, 1 Replies
03-16-2011 10:39 AM

Recently installed Revit on a new machine, 30 day free trial

Windows 7, 8 meg ram, new video card

All appeared well until I opened Revit, The ribbon is not visible, There is a space for it but it is completely blank

The button in the upper left does nothing when clicked

Any thoughts on how to fix this

 

Thank you.

 

Product Support
Posts: 1,459
Registered: ‎05-21-2010
Message 2 of 2 (274 Views)

Re: Missing Ribbon

03-17-2011 03:13 AM in reply to: LCSBIM

Please try

 

http://usa.autodesk.com/getdoc/id=TS14880949

---------------------------------------------------------------------------------------
If my post answers your question, please mark it as an Accepted Solution, so that others can find answers quickly!
For more tips & tricks: http://upandready.typepad.com



Hashim Mundol
Autodesk Product Support
Autodesk, Inc.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube