Installation & Licensing

Reply
Active Member
aidan
Posts: 6
Registered: ‎06-02-2011
Message 1 of 2 (143 Views)

Maya 2012 won't load after Windows OS upgrade

143 Views, 1 Replies
10-19-2012 09:49 AM

Hi,

After performing an upgrade from Windows Vista to Windows 7 I am unable to get Maya or Matchmover to work. When I run Maya (2012 x64) the output window loads and then nothing else loads.

 

Matchmover simply shows the splash screen with the following error message:

License was not obtained

License method:
environment variable MAYA_Licence_Method= ‘standalone’

Product choice:
environment variable MAYA_LICENSE=’unlimited’

License file override:
environment variable MAYA_ALT_EN is not set

 

Any ideas would be appreciated!

Thanks,
Aidan

Active Member
aidan
Posts: 6
Registered: ‎06-02-2011
Message 2 of 2 (95 Views)

Re: Maya 2012 won't load after Windows OS upgrade

10-23-2012 02:36 AM in reply to: aidan

After uninstalling and following the Autodesk instructions to perform a clean uninstall and to delete the appropriate registry entries, the problem still persists.

 

Only the Output Window loads and then nothing else.

 

If anyone can help, it'd be appreciated!

 

Thanks,

Aidan

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube