Installation & Licensing

Reply
New Member
acousticalengineer
Posts: 1
Registered: ‎08-20-2012
Message 1 of 1 (164 Views)

Maya 2010 Mental Ray Satellite Issue

164 Views, 0 Replies
08-20-2012 02:41 PM

Hi All,

I'm trying to set up the Mental Ray Satellite renderer that came with my network license compy of Maya 2010. I have installed it on 7 render nodes and I see that the service is running as it should. I have also double-checked the port number on all of the machines to ensure that they are correct.. and they are (7310/tcp).

 

However, when I do a batch render, I see no activity on the nodes. I've even tried disabling network rendering on the Master comp to double-check that the farm is not helping with the rendering and it's the same render time either way, so I know that the Master is not communicating with the slaves. I have read through the documentation sevaral times and have scoured the web for answers, but nothing has availed. I am an animator who knows next to nothing about networks and have abruptly been thrown into this IT dilemma by my employer, so any help would be GREATLY appreciated!

 

Cheers,

MW

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube