Installation & Licensing

Reply
*Towle, Cal
Message 1 of 3 (90 Views)

Local Area Connection error

90 Views, 2 Replies
09-27-2001 07:06 AM
Good day

We a work station that freezes for 1-2 sec. then displays an error message
for 1-2 sec. The message is "Local Area Connection Network Cable Unplugged".
After the message goes away the workstation frees up and all is well, c/w
network access, till the next time. This occurs every 15-30 min.

This happens after any one of a variety of unrelated AutoCAD commands which
do not involve network access - not the Save, Xref commands etc. All Point A
and other automatic internet access has been turned off.

R2002 work station (not network) on Win 2000 both with the latest SPs. This
problem shows up on one computer only and only when using AutoCAD.

We have several Dell 8100 CAD stations c/w a net card by 3COM - 3C920
integrated (same as 3C905C-TX). The BIOS has been updated, the latest net
card driver is loaded, and the cable has been replaced.

Ideas?

Thanks.

Cal
*martin, jason
Message 2 of 3 (90 Views)

Re: Local Area Connection error

09-27-2001 09:56 PM in reply to: *Towle, Cal
Cal -

This sounds like a hardware problem. (I don't really know why I think that, I just do.)
Have you tried a different port on the hub/switch/whatever?
It doesn't really make any sense for acad to freeze unless some of the configuration files
are on the network. Are they?
You indicated that you've already switched the network cable, but did that include all of
the cable? Just the cable from the wall to the machine? Just the cable from the Patch
panel to the hub?
If it's none of that, I'd look a disabling the integrated nic and using a pci nic to see
if the problem goes away. If it does, call dell and have them fix the integrated nic
(probably a new mb).

???

jason martin
frankfurt-short-bruza


"Cal Towle" wrote in message
news:934BB025E2D115611315216A7F4DA276@in.WebX.maYIadrTaRb...
> Good day
>
> We a work station that freezes for 1-2 sec. then displays an error message
> for 1-2 sec. The message is "Local Area Connection Network Cable Unplugged".
> After the message goes away the workstation frees up and all is well, c/w
> network access, till the next time. This occurs every 15-30 min.
>
> This happens after any one of a variety of unrelated AutoCAD commands which
> do not involve network access - not the Save, Xref commands etc. All Point A
> and other automatic internet access has been turned off.
>
> R2002 work station (not network) on Win 2000 both with the latest SPs. This
> problem shows up on one computer only and only when using AutoCAD.
>
> We have several Dell 8100 CAD stations c/w a net card by 3COM - 3C920
> integrated (same as 3C905C-TX). The BIOS has been updated, the latest net
> card driver is loaded, and the cable has been replaced.
>
> Ideas?
>
> Thanks.
>
> Cal
>
>
*Towle, Cal
Message 3 of 3 (90 Views)

Re:

10-03-2001 01:33 AM in reply to: *Towle, Cal
Jason

We agree - it seems to be a hardware problem.

Yes: changed cable, moved to another spot - different cable and port. The
only thing left is the mother board. We will give Dell a call.

Thanks for the confirmation of our thinking.


Cal

"jason martin" wrote in message
news:8DAADDF5CBCF4B999F183ABFF92D8F0E@in.WebX.maYIadrTaRb...
> Cal -
>
> This sounds like a hardware problem. (I don't really know why I think
that, I just do.)
> Have you tried a different port on the hub/switch/whatever?
> It doesn't really make any sense for acad to freeze unless some of the
configuration files
> are on the network. Are they?
> You indicated that you've already switched the network cable, but did that
include all of
> the cable? Just the cable from the wall to the machine? Just the cable
from the Patch
> panel to the hub?
> If it's none of that, I'd look a disabling the integrated nic and using a
pci nic to see
> if the problem goes away. If it does, call dell and have them fix the
integrated nic
> (probably a new mb).
>
> ???
>
> jason martin
> frankfurt-short-bruza
>
>
> "Cal Towle" wrote in message
> news:934BB025E2D115611315216A7F4DA276@in.WebX.maYIadrTaRb...
> > Good day
> >
> > We a work station that freezes for 1-2 sec. then displays an error
message
> > for 1-2 sec. The message is "Local Area Connection Network Cable
Unplugged".
> > After the message goes away the workstation frees up and all is well,
c/w
> > network access, till the next time. This occurs every 15-30 min.
> >
> > This happens after any one of a variety of unrelated AutoCAD commands
which
> > do not involve network access - not the Save, Xref commands etc. All
Point A
> > and other automatic internet access has been turned off.
> >
> > R2002 work station (not network) on Win 2000 both with the latest SPs.
This
> > problem shows up on one computer only and only when using AutoCAD.
> >
> > We have several Dell 8100 CAD stations c/w a net card by 3COM - 3C920
> > integrated (same as 3C905C-TX). The BIOS has been updated, the latest
net
> > card driver is loaded, and the cable has been replaced.
> >
> > Ideas?
> >
> > Thanks.
> >
> > Cal
> >
> >
>
>

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube