Installation & Licensing

Reply
Active Contributor
rvangend
Posts: 40
Registered: ‎03-03-2010
Message 1 of 2 (115 Views)

License lost (virus)

115 Views, 1 Replies
03-04-2013 04:20 AM

On Thursday last week, I wanted to install ObjectARX SDK for AutoCAD.

 

In order to do this I needed to disable my UAC. While I was busy with the installation, my machine was infected by malware, and a lot of functionality was disabled.

 

Many, many files were marked as hidden, some (most) of my start menu items were removed and several other issues cropped up. For example I was unable to run any application (including the LTU).

 

I eventually cleared the first malware software by fiddling in the registry, but then several more took its place.

 

Eventually, it was clear that the only fix would be to reformat the machine. Unfortunately I could not transfer my license to another machine, because the LTU would not run. (I just want to mention that this happened before where the LTU would not run and there were no viruses, so I am not convinced that the malware / virus was the cause of the LTU not running, several other users also seemed to have commented on the LTU in the past, nudge, nudge).

 

Never the less, I eventually had no choice but to format the machine, thinking that I could just contact the local reseller and have the license "reset", so that I could import again using the LTU.

 

This turned out not to be possible. Ultimately I sent a ticket to Autodesk on Friday, and I understand that it takes one business day, but I needed to work over the weekend.

 

I had to then remove the hard drive with the Autodesk installation, and setup a new hard drive so that I could run the software in trial mode until the issue is resolved.

 

However, I now cannot go and see customers to go and do presentations, because I cannot transfer the license to my laptop, my customers neded me to come and see them today, but I had to put them off, I am concerned that the customers are losing confidence.

 

How can this issue be resolved URGENTLY? Please can someone advise / assist.

Thanks in advance

Rob

 

 

Regards
Rob
-------------------------------------------
Windows 7 Pro (X64)
Intel(R) core (TM) i7-2600 CPU @ 3.40GHz
16.0 GB RAM
Nvidia Quadro 600
Autodesk Inventor 2013 Professional Ultimate Design Suite
Community Manager
camilo.lemos
Posts: 902
Registered: ‎09-28-2011
Message 2 of 2 (112 Views)

Re: License lost (virus)

03-04-2013 04:35 AM in reply to: rvangend

Hi Rob,

 

Please send me via private message (click on my screenname camilo.lemos and then click on Send Private Message) your product's serial number and the request code obtained on the computer where you need to have your license active.

 

I'll have your license activate as soon as possible.

 

Thank you!



Camilo Lemos

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube