Installation & Licensing

Reply
New Member
sam_10125
Posts: 1
Registered: ‎04-21-2013
Message 1 of 2 (395 Views)

License component stopped working

395 Views, 1 Replies
04-21-2013 01:31 PM

I've recently got a student license for 3ds Max, but cannot use it. When I start the program the license component starts and stops working without showing any screen. If I disconnect from the internet and do the same, a windows showing that I need to activate my license is shown, but if I click on next (wether connected or not to the net) it just crashes the program.
The 3ds executable still runs in the background but remains frozen in Initializing...

Is there any way I can solve this?


Note: I might have installed the software while using Japanese unicode in the system settings. I've tried to open the program in both Japanese and Spanish (which is my default setting) without any changes.

Note2: I've reinstalled the software to check if there was an installation error, but doesn't seem like it.

New Member
DAMcCulley
Posts: 1
Registered: ‎08-16-2013
Message 2 of 2 (157 Views)

Re: License component stopped working

08-16-2013 10:43 AM in reply to: sam_10125
my license stopped working and it has only been 1 week can you fix it?

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube