Installation & Licensing

Reply
Valued Contributor
javierp
Posts: 63
Registered: ‎10-17-2005
Message 1 of 2 (94 Views)

Licences not work!!!!!!!!!!!!!

94 Views, 1 Replies
12-09-2005 11:11 AM
Hello there.
I'm in a trouble. In my office we're working with 2006, and the deployment of the cad versions are right.
I think the problem is in our server, cause the Cads says some kind of error 1.5.-97
I've been reading a little about this, but I can figure where's the problem.
Any help, or I'm needing a Crash course in network installation??
Thanks.

PS: we got our file .lic, provided from our main office, and is routed properly, but when we start the server, it says the number of licenses, and they are "unsupported by license server".
*Expert Elite*
TravisNave
Posts: 9,927
Registered: ‎01-14-2005
Message 2 of 2 (94 Views)

Re: Licences not work!!!!!!!!!!!!!

12-09-2005 01:21 PM in reply to: javierp
That license error means:

-97 The desired vendor daemon is down.

I would check a few things in your LMTOOLS.

1. Make sure your LMTOOLS is version 10.1.5. If you did not upgrade your License Manager to the 2006 version, it cannot read your 2006 license. You should also be on a Windows 2000 SP4, Windows XP, or Server 2003 system. Windows NT/9x is not supported.

2. Make sure you have a valid 2006 license, obviously. The Hostname and the Ethernet Address much match the license file exactly. Sometimes there are errors during the generation of this file, espcially if you try using the 'Network License Activation Utility.' You should get your license file from your reseller or Autodesk.

3. Make sure your have the following options checked on the Config Services tab: 'Start Server at Power Up' and 'Use Services.' Then go to the Start/Stop/Reread and start the service. Then you can check your Status Enquiry or debug.log file to see if it is working correctly.

Once you have verified all of these steps, you shouldn't have any more problems. If it still isn't resolved, you might consider posting your debug.log file here.
Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube