Installation & Licensing

Reply
*Leaders, Ed
Message 1 of 2 (90 Views)

Lag on Dailog Commands

90 Views, 1 Replies
10-28-1999 06:30 PM
<<< Message <7va2mc$npt44@adesknews2.autodesk.com> was originally posted to 'autodesk.autocad.2000general' on Thu, 28 Oct 1999 12:54:24 -0500.>>>

There seems to be a consistent problem with lagging on Dialog based commands
today.

We are using ethernet-tcp/ip-NT 4.0-ADLM-Licence Manager-AutoCAD2000 running
locally on each PC.

Anybody out there experience the same problem? Or have a cure?

Thanks

Just started today.

As far as I know, the network has not changed.

Did get a licence manager error yesterday. But it went away.

Thanks again.

Ed Leaders
Champion International Paper
leade@champint.com
*Leaders, Ed
Message 2 of 2 (90 Views)

Re: Lag on Dailog Commands

11-03-1999 08:43 AM in reply to: *Leaders, Ed
fyi

When originally setting up the plot style and plotter wizards on our server
(from the old pc) I copied and pasted shortcuts to the wizards on the old PC
onto the server.

When AutoCAD started it was looking for the wizard on the old PC. Instead
of giving a quick message that the wizards could not be found, it hung. Not
only did it hang for loading, but it hung for all commands requiring a
dialog box.

In essence, the shortcuts placed onto the server for the wizards pointed to
the old PC using UNC.

AutoDESK

Why were shortcuts placed in the plotter_config, plotter_description and
plot_styles directories? Why did you not place the actual wizard
executables? This would have possibly prevented the situation I
encountered.

I know it was a stupid act on my part to paste shortcuts onto the network
drive. But if handled correctly, AutoCAD would have identified and notified
me of the descrepancy. Whay were all of the dialog boxes affected?

This is a problem that can be avoided in the next release.

Why did I copy them in the first place?

Because I wanted all users using the same plot styles. If a user felt that
a new plot style was necessary, this would give them the capability to
create them and also would meke the new style available for all to use.

Ed

Ed Leaders wrote in message <7vatc0$sru14@adesknews2.autodesk.com>...
><<< Message <7va2mc$npt44@adesknews2.autodesk.com> was originally posted to
'autodesk.autocad.2000general' on Thu, 28 Oct 1999 12:54:24 -0500.>>>
>
>There seems to be a consistent problem with lagging on Dialog based
commands
>today.
>
>We are using ethernet-tcp/ip-NT 4.0-ADLM-Licence Manager-AutoCAD2000
running
>locally on each PC.
>
>Anybody out there experience the same problem? Or have a cure?
>
>Thanks
>
>Just started today.
>
>As far as I know, the network has not changed.
>
>Did get a licence manager error yesterday. But it went away.
>
>Thanks again.
>
>Ed Leaders
>Champion International Paper
>leade@champint.com

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube