Installation & Licensing

Reply
Member
patrick.arnold
Posts: 5
Registered: ‎03-13-2006
Message 1 of 2 (75 Views)

LT2009 Reinstall

75 Views, 1 Replies
10-11-2013 05:59 AM

After our company domain was changed LT2009 would not start but gives 16.1.7 error regarding licence. I think it need new activation for the new computer name but I can't get to the activation screen as it wont start. Unistalled and reinstalled but no change. I can't delete the licence files as they don't allow deletion. Any Ideas?

Product Support
dembkod
Posts: 503
Registered: ‎05-26-2010
Message 2 of 2 (65 Views)

Re: LT2009 Reinstall

10-11-2013 06:55 AM in reply to: patrick.arnold

patrick.arnold,

 

Hello. If your files cannot be deleted, you have incorrect permissions set somewhere. Login with an admin and see if you can get these deleted. You may also want to try the MSFIXIT uninstall tool:

 

http://support.microsoft.com/mats/Program_Install_and_Uninstall\

 

Thank you for taking part in our community!

 



David Dembkoski

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube