Installation & Licensing

Reply
Member
Posts: 5
Registered: ‎03-13-2006
Message 1 of 2 (66 Views)

LT2009 Reinstall

66 Views, 1 Replies
10-11-2013 05:59 AM

After our company domain was changed LT2009 would not start but gives 16.1.7 error regarding licence. I think it need new activation for the new computer name but I can't get to the activation screen as it wont start. Unistalled and reinstalled but no change. I can't delete the licence files as they don't allow deletion. Any Ideas?

Product Support
Posts: 502
Registered: ‎05-26-2010
Message 2 of 2 (56 Views)

Re: LT2009 Reinstall

10-11-2013 06:55 AM in reply to: patrick.arnold

patrick.arnold,

 

Hello. If your files cannot be deleted, you have incorrect permissions set somewhere. Login with an admin and see if you can get these deleted. You may also want to try the MSFIXIT uninstall tool:

 

http://support.microsoft.com/mats/Program_Install_and_Uninstall\

 

Thank you for taking part in our community!

 



David Dembkoski

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube