Installation & Licensing

Reply
Member
JakobAlm
Posts: 3
Registered: ‎06-20-2011
Message 1 of 7 (1,337 Views)
Accepted Solution

Inventor Publisher 2013 - Instant crash

1337 Views, 6 Replies
04-21-2012 11:05 AM

Hi!

 

My PC specs:

 

AMD Phenom X2 3.0 GHz

4 GB RAM

ATI Radeon HD6700

Windows 7 Ultimate

 

Whenever I try to start up Publisher 2013, I get the message "Autodesk Inventor Publisher has stopped working". 

When I view the problem details I can see this problem signature.

 

Problem signature:
Problem Event Name: APPCRASH
Application Name: Inventor Publisher.exe
Application Version: 5.0.0.106
Application Timestamp: 4f3db7ba
Fault Module Name: mscoreei.dll
Fault Module Version: 4.0.30319.1
Fault Module Timestamp: 4ba21c38
Exception Code: c0000005
Exception Offset: 00000000000100c7
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1053
Additional Information 1: e37a
Additional Information 2: e37a1fbbe4619eb843146e8792dcfce2
Additional Information 3: be1d
Additional Information 4: be1d2703244347793cad701129a486c3

 

 

I located the source of the "mscoreei.dll" file, and it was connected to the .NET Framework 4. After reinstalling the whole framework, I tried to start it up once again. This time I got the same error, except that the Fault Module Name had changed to "PavSHook64.dll". It seems to be either "mscoreei.dll" or "PavSHook64.dll" that causes the error, yet I have no idea how to fix it.

 

I also get the exact same error whenever I try to launch Inventor Fusion 2013

 

Side note: I'm using the Student Version of the program. Also, these two programs are the only ones affected by this issue. Inventor 2013, AutoCAD 2012 and ShowCase 2012 work just fine.

 

Tried solutions:

 

- Reinstalling Autodesk Inventor Publisher 2013 (5 times to be exact)

- Reinstalling .NET Framework 4

- Reinstalling Autodesk Fusion

- Installing all available Windows 7 updates

- Virus scan and clean

- Malware, spyware scan and clean

New Member
TadB
Posts: 1
Registered: ‎04-24-2012
Message 2 of 7 (1,289 Views)

Re: Inventor Publisher 2013 - Instant crash

04-24-2012 07:42 AM in reply to: JakobAlm

I am having a similar problem, except it's with Autocad 2013. Everytime I start the program I get this report. The program doesn't open, crashes during loading.

 

Problem Event Name: APPCRASH

Application Name: acad.exe

Application Version: 25.0.55.0

Application Timestamp: 4f309abd

Fault Module Name: StackHash_01af

Fault Module Version: 6.1.7601.17725

Fault Module Timestamp: 4ec4aa8e

Exception Code: c0000374

Exception Offset: 00000000000c40f2

OS Version: 6.1.7601.2.1.0.256.48

Locale ID: 1033

Additional Information 1: 01af

Additional Information 2: 01af3e81258217071a2395ce7e9fc04a

Additional Information 3: e136

Additional Information 4: e1367d4379041c85bc20c78588f26171

 

Can't figure out the reason why.

Member
JakobAlm
Posts: 3
Registered: ‎06-20-2011
Message 3 of 7 (1,281 Views)

Re: Inventor Publisher 2013 - Instant crash

04-24-2012 11:58 AM in reply to: JakobAlm

I've done a complete format of both my drives today including a fresh install of W7 in hopes of fixing the issue. Currently downloading Inv. Publisher 2013 to try it.

Product Support
VinodBalasubramanian
Posts: 618
Registered: ‎09-30-2007
Message 4 of 7 (1,273 Views)

Re: Inventor Publisher 2013 - Instant crash

04-24-2012 05:31 PM in reply to: JakobAlm

Hi,

 

Do let us know how it goes with your clean reinstall of the product and the OS. 

 

Are you running the product as an administrator for the first time after the install ?

 

Can you also try turning off UAC in your Windows 7  and see whether it helps.

 

 



Vinod Balasubramanian
Member
JakobAlm
Posts: 3
Registered: ‎06-20-2011
Message 5 of 7 (1,269 Views)

Re: Inventor Publisher 2013 - Instant crash

04-24-2012 11:13 PM in reply to: JakobAlm

Hi! The problem did actually get solved with the clean OS install. I fired up Publisher 2013 late last night and it worked like a charm.

 

To answer your questions, I always run programs as an administrator and I tried turning UAC off. My guess is that my PC was missing some system files due to malware of some kind.

New Member
upeo3
Posts: 1
Registered: ‎10-15-2007
Message 6 of 7 (910 Views)

Re: Inventor Publisher 2013 - Instant crash

07-17-2012 11:38 PM in reply to: JakobAlm

Hai!

 

For MEP 2103 it starts, when I used a Reset button on Profile.

The solution was easy - go to the Start Programm and in MEP folder press  Reset Settings to Default or  ("C:\Program Files\Autodesk\AutoCAD 2013\AdMigrator.exe" /reset /product "MEP" /language "en-US").

 

Have a nice day with AutoCad.

 

engineer Uldis

Latvia

New Member
Stuie89
Posts: 2
Registered: ‎04-26-2013
Message 7 of 7 (461 Views)

Re: Inventor Publisher 2013 - Instant crash

04-28-2013 04:43 AM in reply to: JakobAlm

Hi, i have done a complete format and recovery of my laptop but still have the same problem. When double clicking publisher 2013 i get the error message publisher has stopped working. I now have the pavhooks64.dll in event viewer. i'm out of ideas now. Anyone help? I tried publisher 2012 yesterday and i get the message catalyst has stopped working and the startup screen of publisher hangs on the desktop. Please anyone help i'm pulling my hair out now!

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube