Installation & Licensing

Reply
Member
michael.ly
Posts: 3
Registered: ‎10-29-2013
Message 1 of 8 (1,250 Views)
Accepted Solution

Inventor Professional 2014 installation stuck

1250 Views, 7 Replies
10-29-2013 04:16 PM

I've tried numerous times with installing Inventor, using all three methods, but all three have failed with the same issue - attatched photo.

I am installing on a fresh OS install of windows 7 64bit, all updates installed, including .NET framework 4.5, with UAC and antivirus disabled. The logs for install and setup are attached.

 

Thanks in advance

 

*Expert Elite*
TravisNave
Posts: 9,930
Registered: ‎01-14-2005
Message 2 of 8 (1,216 Views)

Re: Inventor Professional 2014 installation stuck

10-30-2013 06:26 AM in reply to: michael.ly

Are you cancelling the installation?  Inventor required additional files to be downloaded during install, so you have to be patient if it seems stuck.

 

Thanks for using the forums.

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Product Support
dembkod
Posts: 503
Registered: ‎05-26-2010
Message 3 of 8 (1,202 Views)

Re: Inventor Professional 2014 installation stuck

10-30-2013 07:31 AM in reply to: michael.ly

michael.ly,

 

First, let’s try to download the complete file via this method.

 

  1. Go to http://www.autodesk.com
  2. At the bottom of the page, beneath "Help and Support" click "Customer Service"
  3. Click the "Ask" button for the "Virtual Agent"
  4. Once the Virtual Agent opens, click "Downloading and Installation"
  5. Click "Software Download links"
  6. Click "I need to redownload my product"
  7. Select the appropriate product and download

 

Next, I took a look at your log file and there are no outright failures in the file. I was expecting to see something, but the file just drops off. So, I have some basic things to consider:

 

  • Uninstall the NET 4.5 on your machine and let the product install it
  • Make sure Antivirus is completely off
  • Make sure you are logged in as an Administrator
  • If you have any malware blockers or third-party popup tools, turn them off
  • Check your Windows Event Viewer to see if you can identify any failing modules or libraries

 

Thank you for taking part in our community!



David Dembkoski
Member
michael.ly
Posts: 3
Registered: ‎10-29-2013
Message 4 of 8 (1,174 Views)

Re: Inventor Professional 2014 installation stuck

10-31-2013 08:25 AM in reply to: michael.ly

Still freezing at download using the process above. No signs of errors in event viewer during install.

 

I left the install for almost 4 hours with the installation still stuck at the same point, cancelled the installation through task manager.

 

I still have my old hard drive that has inventor installed onto it, if I can't get Inventor to install onto my current C drive, is there any way I could run Inventor off of the old hard drive (the old hard drive was not connected during installation)

 

thanks for the help

Product Support
asburyj
Posts: 418
Registered: ‎08-26-2008
Message 5 of 8 (1,170 Views)

Re: Inventor Professional 2014 installation stuck

10-31-2013 08:47 AM in reply to: michael.ly

Hi Michael,

 

I've been tracking an issue with inventor installs being blocked by AVAST antivirus. Do you happen to have that installed? You can find details on the below threads

 

 
 
 


Jeffry Asbury
Member
michael.ly
Posts: 3
Registered: ‎10-29-2013
Message 6 of 8 (1,159 Views)

Re: Inventor Professional 2014 installation stuck

10-31-2013 11:53 AM in reply to: asburyj

thanks a lot, uninstalling avast fixed the problem 

Member
shankar
Posts: 4
Registered: ‎12-02-2013
Message 7 of 8 (994 Views)

Re: Inventor Professional 2014 installation stuck

12-04-2013 02:52 AM in reply to: michael.ly

same error i have disabled the anti-virus software also .... but still not working struck in the middle ... please help me . i have attached the sreenshot 

Member
shankar
Posts: 4
Registered: ‎12-02-2013
Message 8 of 8 (992 Views)

Re: Inventor Professional 2014 installation stuck

12-04-2013 03:00 AM in reply to: dembkod

same error i have disabled the anti-virus software also .... but still not working struck in the middle ... please help me . i have attached the sreenshot

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube