Installation & Licensing

Reply
New Member
roy.beckham
Posts: 1
Registered: ‎04-23-2013
Message 1 of 2 (129 Views)

Inventor Installation Failure

129 Views, 1 Replies
04-24-2013 12:16 AM

I have an issue with installing my Upgrade for Inventor LT 2014, after i have entered the Serial number and product key it goes to the installation progress screen. On this page i have an Error ".NET Framework Runtime 4.5" and a flashing message "Proxy requires authentication"

 

Please help!

 

Thanks

 

Jon Fell

*Expert Elite*
TravisNave
Posts: 9,994
Registered: ‎01-14-2005
Message 2 of 2 (100 Views)

Re: Inventor Installation Failure

04-25-2013 08:52 AM in reply to: roy.beckham

That is a problem with your Internet Security.  Contact your IT professional who controls your proxy server access to the Internet.

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube