Installation & Licensing

Reply
New Member
Matteo.T
Posts: 2
Registered: ‎03-12-2014
Message 1 of 9 (439 Views)
Accepted Solution

Inventor 2014 SP1 x86 installation problem on Win XP SP3 32bit

439 Views, 8 Replies
03-12-2014 01:38 AM

I've installed Inventor 2014 on a Win XP SP3 32 bit machine.

 

I've tried to install the inventor2014_sp1_x86.msp but  I can't.
To be sure the file is not corrupted, I've downloaded it twice and each time I had the same SHA256sum, that is 831C6D6D3D27DC6D1F5F70837B5A2AF0124305C0AF94A614C73260B17F5E4358.
So the downloaded file is OK.

When I try to install it, I get this error:

Error 1402. Could not open key: HKEY_LOCAL_MACHINE\Software\Autodesk\\RegistryVersion18.0\System\Preferences (see attached screen shot image).

Maybe the problem is that the path is not correct.
In fact I opened the regedit and the real key registry path is HKEY_LOCAL_MACHINE\Software\Autodesk\Inventor\RegistryVersion18.0\System\Preferences
It seems that the word Inventor is missing in the path used by the installer.

Is there any way to solve this problem, please?

Thanks in advance for helping me.

Matteo

Distinguished Mentor
JoAnn_Hogan
Posts: 527
Registered: ‎06-25-2012
Message 2 of 9 (410 Views)

Re: Inventor 2014 SP1 x86 installation problem on Win XP SP3 32bit

03-12-2014 02:27 AM in reply to: Matteo.T

Ok lets try the following: Clear out your temp files. (Run > %Temp% > Delete everything in the temp folder) and try again

 

Please let me know if this helps
Jo (P.S follow me on twitter @JoAnn_Hogan)

If this post solved your issue please mark as solved and Kudos are always welcome =)

AutoCAD Certified Professional 2014 / Inventor Certified Professional 2014
New Member
Matteo.T
Posts: 2
Registered: ‎03-12-2014
Message 3 of 9 (404 Views)

Re: Inventor 2014 SP1 x86 installation problem on Win XP SP3 32bit

03-12-2014 02:51 AM in reply to: JoAnn_Hogan

It worked! You are a genius!
I've used CCleaner to delete temp files.

Thank you indeed.

Matteo

Distinguished Mentor
JoAnn_Hogan
Posts: 527
Registered: ‎06-25-2012
Message 4 of 9 (395 Views)

Re: Inventor 2014 SP1 x86 installation problem on Win XP SP3 32bit

03-12-2014 03:00 AM in reply to: Matteo.T

Thats great, Glad I was able to help =)

Please let me know if this helps
Jo (P.S follow me on twitter @JoAnn_Hogan)

If this post solved your issue please mark as solved and Kudos are always welcome =)

AutoCAD Certified Professional 2014 / Inventor Certified Professional 2014
Member
topnotchkits
Posts: 3
Registered: ‎03-19-2014
Message 5 of 9 (333 Views)

Re: Inventor 2014 SP1 x86 installation problem on Win XP SP3 32bit

03-19-2014 06:46 AM in reply to: JoAnn_Hogan

Installed Inventor 2014 and got the failure to load message, downloaded Service Patch 1 (Inventor2014_SP1_x64 and when I attempt to install it I get the following error message from Windows Installer.

The upgrade patch cannot be installed by the Windows Installer service because the program to be upgraded may be missing or the upgrade patch may upgrade a different version of the program. Verify that the program to be upgraded exists on your computer and that you have the correct upgrade patch.

I have attempted to install both the 64 b it and 32 bit patches with the same result. The OS is Windows 8.1.

 

 

 

Distinguished Mentor
JoAnn_Hogan
Posts: 527
Registered: ‎06-25-2012
Message 6 of 9 (323 Views)

Re: Inventor 2014 SP1 x86 installation problem on Win XP SP3 32bit

03-19-2014 11:15 PM in reply to: topnotchkits

Hi There,

 

Welcome to the community.

 

Please ensure the following has been done:
1. Computer meets the minimum requirements 
2. UAC off
3. Firewall off
4. Anti-Virus off
5. Administrator rights
6. Clear the temp folder
7. Make sure you have enough disc space 60 Gigs at least
8. Make sure the OS is up to date
9. Reinstall C++ redistributable
10. Reinstall .Net Framework
11. Copy the content of the installation media to the C drive. Preferably on the root of the C drive to negate the problem of filenames becoming too long
12. Make sure short file name creation has been enabled HKEY_LOCAL_MACHINE\SYSTEM\
CurrentControlSet\Control\FileSystem Set NtfsDisable8dot3NameCreation to a value of 0
13. Create a new Windows user with full admin rights
14. If the computer is on a domain remove it from the network completely for the duration of installation

 

If that doesnt work you should download the service pack from here: 

Inventor 2014 - Service Pack 1: http://knowledge.autodesk.com/support/inventor-products/downloads/caas/downloads/content/autodesk-in...

Inventor 2014 - Update 3 for service pack 1: http://knowledge.autodesk.com/support/inventor-products/downloads/caas/downloads/content/update-3-fo...

 

Please note. Windows 8.1 is very unstable with the Autodesk products. As far as I know they are still trying to sort it out.

Please let me know if this helps
Jo (P.S follow me on twitter @JoAnn_Hogan)

If this post solved your issue please mark as solved and Kudos are always welcome =)

AutoCAD Certified Professional 2014 / Inventor Certified Professional 2014
Member
topnotchkits
Posts: 3
Registered: ‎03-19-2014
Message 7 of 9 (294 Views)

Re: Inventor 2014 SP1 x86 installation problem on Win XP SP3 32bit

03-24-2014 05:03 AM in reply to: Matteo.T

Thank you for your help. I am still getting the same error when I attempt to install the patch.This is Win 8.1 64 bit.

 

jv

Distinguished Mentor
JoAnn_Hogan
Posts: 527
Registered: ‎06-25-2012
Message 8 of 9 (291 Views)

Re: Inventor 2014 SP1 x86 installation problem on Win XP SP3 32bit

03-24-2014 05:22 AM in reply to: topnotchkits

Are you logged in as Administrator?

Please let me know if this helps
Jo (P.S follow me on twitter @JoAnn_Hogan)

If this post solved your issue please mark as solved and Kudos are always welcome =)

AutoCAD Certified Professional 2014 / Inventor Certified Professional 2014
Member
topnotchkits
Posts: 3
Registered: ‎03-19-2014
Message 9 of 9 (251 Views)

Re: Inventor 2014 SP1 x86 installation problem on Win XP SP3 32bit

03-29-2014 04:32 AM in reply to: Matteo.T

Still getting the same message and logged in as Adminestrator when attempting to install the service patch.

Error Message.jpg

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube