Installation & Licensing

Reply
Distinguished Contributor
Posts: 115
Registered: ‎12-11-2007
Message 1 of 2 (165 Views)

Inventor 2013 Conten Center files not insalled

165 Views, 1 Replies
12-13-2012 03:52 AM

Hi,

 

Installation of Inventor 2013 from deployment does not install content center libraries.

 

In the deployment Content Center is selected as desktop version but after installed Inventor 2013 you will notice that Content Center is empty.

I have checked Application Options -> CC that Desktop Content is selected and the path to the files. The same path is in Project settings as the default library...

 

OS Win 7

 

Is this known bug or have I missed something...

 

/mako

Distinguished Mentor
Posts: 860
Registered: ‎11-03-2003
Message 2 of 2 (153 Views)

Re: Inventor 2013 Conten Center files not insalled

12-13-2012 07:42 AM in reply to: mako68

You may have better luck posting this in the installation forum.

John Retzlaff

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube