Installation & Licensing

Reply
New Member
Posts: 2
Registered: ‎01-24-2014
Message 1 of 2 (97 Views)
Accepted Solution

Installing AutoCAD 2013 hangs on "Launching" vbs file

97 Views, 1 Replies
01-24-2014 09:09 AM

Am trying to install AutoCAD2013 using the AutodeskDeploymentInstaller.exe, installation files are on server share. After selecting the product to be installed, choosing Silent Installation Mode, and click on the Install Selected Products button, a message at the bottom appears: Launching "L:\ACD2013\install.vbs" /Mode:smileyfrustrated: /Package:64ACD13 in silent mode.And it never makes any progress after that.

 

We are installing on Windows 7 64 bit machine with 8 GB's RAM.

 

Any ideas? Thanks.

New Member
Posts: 2
Registered: ‎01-24-2014
Message 2 of 2 (83 Views)

Re: Installing AutoCAD 2013 hangs on "Launching" vbs file

01-24-2014 10:51 AM in reply to: kevsky65

Problem resolved.

 

There were pending Windows Updates to be installed. Ran updates, rebooted, installing smoothly.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube