Installation & Licensing

Reply
Member
nealescullion
Posts: 3
Registered: ‎03-19-2011
Message 1 of 6 (1,073 Views)
Accepted Solution

Installation issues on Mac for Maya

1073 Views, 5 Replies
03-19-2011 04:54 PM

Hi there I have Mac OSX 10.6.4 and plenty of free space so I am confused to be getting on the install screen for Maya a message saying Install failed on exit Could anyone help me out here?

BTW I am using the student licensing version.

Cheers

 

Member
nealescullion
Posts: 3
Registered: ‎03-19-2011
Message 2 of 6 (1,066 Views)

Re: Installation issues on Mac for Maya

03-19-2011 05:45 PM in reply to: nealescullion

Ok I have managed to install by removing the Directconnect options as that was what was failing to install.

How will this affect my program? and how can I get around this issue?

Again thanks.

Product Support
Posts: 1,459
Registered: ‎05-21-2010
Message 3 of 6 (1,043 Views)

Re: Installation issues on Mac for Maya

03-21-2011 01:31 AM in reply to: nealescullion

You can ignore this error on Mac/Linux.

 

please read about direct connect here

 

http://usa.autodesk.com/getdoc/id=DL15012100

 

---------------------------------------------------------------------------------------
If my post answers your question, please mark it as an Accepted Solution, so that others can find answers quickly!
For more tips & tricks: http://upandready.typepad.com



Hashim Mundol
Autodesk Product Support
Autodesk, Inc.

Member
nealescullion
Posts: 3
Registered: ‎03-19-2011
Message 4 of 6 (1,035 Views)

Re: Installation issues on Mac for Maya

03-21-2011 04:25 AM in reply to: nealescullion

Thanks very much that clears things up.

Member
nicoley
Posts: 4
Registered: ‎04-01-2011
Message 5 of 6 (980 Views)

Re: Installation issues on Mac for Maya

04-01-2011 07:30 PM in reply to: nealescullion

How did you uninstall the DirectConnect option?

 

Member
nicoley
Posts: 4
Registered: ‎04-01-2011
Message 6 of 6 (976 Views)

Re: Installation issues on Mac for Maya

04-01-2011 07:43 PM in reply to: nicoley

I tried deleting the Maya folder and re-installing the software without the two Direct Connect items. I put my license number and product code in the installation dialog. This time I didn't get the installation failed message, but it still didn't work. When I started up Maya, I got a long error message that said:

 

License was not obtained

Tried Maya 2011 (657C1 2011.0.0.F), error 20

 

License method:

environment variable MAYA_LICENSE_METHOD='standalone'

 

Product choice:

environment variable MAYA_LICENSE='unlimited'

 

License file override:

environment variable MAYA_ALT_EN is not set

 

What should I try next?

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube