Installation & Licensing

Reply
New Member
jcarrera
Posts: 1
Registered: ‎04-14-2011
Message 1 of 8 (4,559 Views)

Installation failed, Auto desk Design Review 2012

4559 Views, 7 Replies
04-14-2011 12:45 PM

the installation failed Autodesk Design Review 2012 ( 0x643:Internal error)

Checked that there are not previous version installed.

This is on a Windows Server 2008 R2 Standard, Sp1 with all updates.  64Bit

*Expert Elite*
TravisNave
Posts: 10,067
Registered: ‎01-14-2005
Message 2 of 8 (4,541 Views)

Re: Installation failed, Auto desk Design Review 2012

04-15-2011 02:00 PM in reply to: jcarrera

I do not believe Server is a supported OS for this application. 

 

http://usa.autodesk.com/design-review/system-requirements/

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
New Member
JIhst
Posts: 1
Registered: ‎04-18-2011
Message 3 of 8 (4,503 Views)

Re: Installation failed, Auto desk Design Review 2012

04-18-2011 11:12 AM in reply to: jcarrera

I'm getting the same error.

 

On Windows Vista Home Premium SP2.

*Expert Elite*
TravisNave
Posts: 10,067
Registered: ‎01-14-2005
Message 4 of 8 (4,498 Views)

Re: Installation failed, Auto desk Design Review 2012

04-18-2011 12:15 PM in reply to: JIhst

Have you had other versions of Design Review or other Autodesk viewers on this machine?

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Active Member
dblanchard
Posts: 8
Registered: ‎04-20-2011
Message 5 of 8 (4,459 Views)

Re: Installation failed, Auto desk Design Review 2012

04-20-2011 02:20 PM in reply to: jcarrera

I to am having Issues installing AutoDeskDesign Review 2012 on a Clean Dell Latitude 5520 - Window 7 Pro - All MS updates

I notice that as it is attempting to download several 100 byte of data will download befre I get the "AUTODESK DESIGN REVIEW 2012 (0x643 Internal Error)   Full bandwidth available on our network

 

WTF

*Expert Elite*
TravisNave
Posts: 10,067
Registered: ‎01-14-2005
Message 6 of 8 (4,457 Views)

Re: Installation failed, Auto desk Design Review 2012

04-20-2011 02:28 PM in reply to: dblanchard

Looks like they're out of bandwidth at the moment!  Try again later I guess.  :smileysad:

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Active Member
dblanchard
Posts: 8
Registered: ‎04-20-2011
Message 7 of 8 (4,452 Views)

Re: Installation failed, Auto desk Design Review 2012

04-20-2011 03:14 PM in reply to: TravisNave

 

I found that I after I did a manual download of the 600Mb kit - Installation went fine......

go to:

http://usa.autodesk.com/adsk/servlet/pc/index?siteID=123112&id=12423405

click on "Get instructions on how to deploy Autodesk Design Review across your organization."

 

and enjoy a Nice wait while your network downloads the kit

 

WTF

New Member
matthiasnave
Posts: 2
Registered: ‎01-04-2011
Message 8 of 8 (1,217 Views)

Re: Installation failed, Auto desk Design Review 2012

09-16-2012 04:48 AM in reply to: jcarrera

Hi,

 

I am having trouble to install an official academic version of the Building Design Suite 2013 on Windows 7

64bit and am getting the errors 1:5 2: PITSetProductinformation failed 3: 25 and Error 1712. One ore more of the

fildes required to restore your computer to its previous state could not be found. Restauration will not be possible.

 

I found this page: http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=2887771&linkID=9240617

and was about to follow it. Unfortunately I cannot get rid of Design Review 2012 fully since I was removing it

using Microsoft Fixit (see http://support.microsoft.com/mats/Program_Install_and_Uninstall).

 

Now it still shows up when I choose uninstall software on the Windows 7 control panel.

 

So I was trying to reinstall Design Review 2012 in order to be able to remove it via the control panel as if nothing

has happened. Unfortunately the installation fails saying: Autodesk Design Review 2012 (0x643: Internal error)

 

So I am stuck now. Do you have an idea what I could do to get rid of the Design Review.

 

My final goal is to get rid of all Autodesk inforamtion on my machine so I can reinstall all Autodesk products newly?

 

Once before I had alll the Autodesk Software (Revit, ACAD, 3Dsmax... Ecotect) on it running. Then I was installing

the Ecotect tutorial files and suddenly all my licences were gone and none of the Autodesk products was working

anymore. Thats when the whole drama started...

 

It would be great when you please have any idea for me to achieve my goal.

 

Thanks in advance

 

Matthias

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube