Installation & Licensing

Reply
Active Member
SHRIKANTHBHISE9124
Posts: 6
Registered: ‎03-23-2010
Message 1 of 2 (132 Views)

Installation Of Content Centre on my Server

132 Views, 1 Replies
03-04-2013 10:20 PM

I was trying to install Content Centre on my Server, so that it can be accessed centrally by everyone. While installing I have faced an error which doesn't allows the setup file to run. The OS used in Server is XP 2003 R2.

Pl. help.

*Expert Elite*
TravisNave
Posts: 10,064
Registered: ‎01-14-2005
Message 2 of 2 (84 Views)

Re: Installation Of Content Centre on my Server

03-08-2013 06:38 AM in reply to: SHRIKANTHBHISE9124

Try installing under the Administrator account. 

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube