Installation & Licensing

Reply
New Member
daveholland26
Posts: 1
Registered: ‎10-09-2012
Message 1 of 2 (152 Views)

Install completes with no programs installed

152 Views, 1 Replies
10-09-2012 07:37 PM

The install process accepts my serial number and product key.  I click install.  The install process runs and appears to install all Autodesk products.  The icons appear on the desktop and in the start menu during installation.  But they each disappear one by one by the end of the install process.  The process completes with all products reporting a "failed to install" red X next to them.

 

Product Support
aaronhai
Posts: 247
Registered: ‎03-25-2010
Message 2 of 2 (137 Views)

Re: Install completes with no programs installed

10-10-2012 12:31 AM in reply to: daveholland26

Hi daveholland26,

 

Welcome to Autodesk forum community.

Please adopt the recommendation from here and here.

 

Thank you.

 



Aaron Hai

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube