Installation & Licensing

Reply
Active Member
M.Red
Posts: 10
Registered: ‎01-09-2013
Message 1 of 10 (592 Views)

Install Error & Program doesn't start

592 Views, 9 Replies
01-09-2013 08:38 AM

Starting the ident-e 'Program':

I managed to get through the process to obtain a product Key and serial number.

 

At the Product Registration & Activation screen

 

There is a prompt to enter "Request Code".  I did not recall, and could not find this in the information provided.  the "info button" returned:

 

__________________________________________________

The Request code is generated b y the product when you

register/activate your product.  To access the request code.

start the Product.  On the Registration-activation page, click

Activate.  The request code is displayed at the top of the page. [Close]

_________________________________________________

 

 

Although this SEEMS to be a circular reference (While in

"Registration and Activation", I would need information which

is only available after I had already started the program?)  I did

"follow the direction", clicking 'Next".  The install program appeared to then complete.

 

 

ACAD Design Suite Ultimate

 

AutoCad 3ds Max Design 2013

 

Installation Process ...

@ ~ 85% through the install (15 of 34 remaining) Error Box:

 

__________________________________________________

There is a problem with the Windows Installer Package3.

A program run as part of the setup did not finish as Expected.

Contact your support personnel or the Package vendor.

 

                                                                                    OK

_________________________________________________

 

I also attempted to consult the Autodesk Technical support, specifically contacting the automated 'bobble head" which seemed to not understand any of the phrases I entered in "Ask", returning (amongst the several un-helpful responses)  "I only understand single sentences. please rephrase ..."

 

After sever other attempts to find other sources of "help", I gave up and clicked on the "OK" button. When - to my surprise - the installation appeared to complete, even providing a desk top Icon to start the Program.

 

 

The final act in this dark drama is that starting the program via the Icon only provides the error message:

_________________________________________________

This Application was unable to start correctly (0c00007b).  Click OK to close

 

                                                                                    OK _________________________________________________

 

 

While I realize that life (and technology) proceed with and without my attention or understanding, I also recall using products from your company in the past (circa 1980) and having much more success in actually being able to complete the similar exercise without any trouble and being able to get reasonable technical help on other matters from both documentation (both on-line (yes - even in those dark ages) and from actual human beings.

 

It both saddens and irritates me to find myself unable to obtain even modest actual help from your organization

 

Sincerely,

 

Michael Red,

Displeased owner/possessor (and sadly NOT a user) of:

 

AutoCAD Design Suite Ultimate 2013

 

 

I HAVE (I think) however obtained a user account (M.Red) and left you an e-mail address, should anyone feel that a response to this could be helpful.

 

New Member
Steve_Lawn
Posts: 2
Registered: ‎01-09-2013
Message 2 of 10 (569 Views)

Re: Install Error & Program doesn't start

01-10-2013 07:13 AM in reply to: M.Red

 

Perhaps the forum is to be used as a sort of "Message in a Bottle" system.  I have found no other way to actually "CONTACT US".

 

I have Maya 2009 installed, and have upgraded (not really an upgrade, a new installation) of Maya 2010.  The prompt I get has nothing but a red "X" and an ok button.  Perhaps if the prompt was actually prompting I could have figured this out on my own.

 

Assistance via email would be fantastic.

 

 

*Expert Elite*
TravisNave
Posts: 9,927
Registered: ‎01-14-2005
Message 3 of 10 (561 Views)

Re: Install Error & Program doesn't start

01-10-2013 08:28 AM in reply to: Steve_Lawn

You might try posting your installation log file. 

 

Also, this is a peer support forum.  Technical support is handled thru your Value Added Reseller. 

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
New Member
Steve_Lawn
Posts: 2
Registered: ‎01-09-2013
Message 4 of 10 (558 Views)

Re: Install Error & Program doesn't start

01-10-2013 10:10 AM in reply to: M.Red

Thanks for the reply. 

 

I am ready to do whatever it takes to complete this installation and activation.  I just needed a place to start.

Where can I find the installation log file, and what will the filename be?

*Expert Elite*
TravisNave
Posts: 9,927
Registered: ‎01-14-2005
Message 5 of 10 (555 Views)

Re: Install Error & Program doesn't start

01-10-2013 10:16 AM in reply to: Steve_Lawn

The log file is in your %TEMP% folder and will be named the same as your product.  It is also available by link when the installation fails. 

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Active Member
M.Red
Posts: 10
Registered: ‎01-09-2013
Message 6 of 10 (527 Views)

Re: Install Error & Program doesn't start

01-14-2013 09:16 AM in reply to: M.Red

So, perhaps this is what was bsing asked fr?  A brief scan shows some "PDB" reference appears to be not resolved in the normal process, but some substuition made.  Then, some reference to

 

'UiViewModels' is 'd:\stage\BF_3dsmax_camtlp3dsmx04_SimCity_Build\devel\3dswin\src\x64\exe\bin\assemblies\UiViewModels.dll'

 

which says it is NOT resolved!!

 

Probably because "D"\"is the system back up drive / partition and should NOT be used by any app.

 

Still, this does not actually help me  It APPEARS that I cannot re-install the program from the source media.  Is it possible that AutoDesk intends uses utillize the windows uninstall utility to remove this installation?  What effect would that have on the existing product ket & serial numbers (already obtained)?

 

Further woes, some previously installed programs (which were working) now also fail to start, but these generally do not even give the error message, so, not only do I NOT have ther program which I wanted to add to this machine, but am also bfret of other application(s).

 

Thanks for and further assistance / advice which you may provide.

 

Michael Red

 

Active Member
M.Red
Posts: 10
Registered: ‎01-09-2013
Message 7 of 10 (503 Views)

Re: Install Error & Program doesn't start

01-15-2013 10:04 AM in reply to: TravisNave

Being new, I replied to myself.  Sorry for the bad protocall.  I do still need 'some' help, the additional info is there.

Active Member
M.Red
Posts: 10
Registered: ‎01-09-2013
Message 8 of 10 (487 Views)

Re: Install Error

01-15-2013 06:07 PM in reply to: TravisNave
Yes, but where would I find this? A search of the AutoDesk folder finds no such file. Sincerely, Michael Red
Active Member
M.Red
Posts: 10
Registered: ‎01-09-2013
Message 9 of 10 (467 Views)

Re: Install Error

01-22-2013 02:29 PM in reply to: M.Red

much to do about more or less nothing.  I attempted to fimd soloution(s) else where.  Mostly, the advice was to uninstall and reinstall.  MS Uninstall Programs also failedto uninstall).  MS help has a utility to uninstall the uninstallable (strange approach, but it actually seems to have done what it claimed!).

 

Tried ro reinstall (different USB port).  Similar (not identical results).  Actually seems to have attempted fewer installations, as this itteration yielded " ... 15 of 34 remaiining ... ", so seems  like two fewer things were attempted for the installation.  Also, there was no prompt for some code.  Also, this time there was a diffderent message box saying the install failed  (AutoDesk 3ds Max desig 2013 Faile installation Aborted, Result 1603, and the installation "splash screen" shows ALL of hte components with red "X"s to the left.  Two of them also have 'See install log' links (both go to the same place).  This is a fairly brief listing, mostly saying this or that component install sucessfully.  The remainder here:

 

2013/1/22:13:00:51 Michael MICHAELRED Installing Autodesk® 3ds Max Design 2013:  TRANSFORMS="C:\Users\Michael\AppData\Local\Temp\_AI3198.tmp\x64\max\3dsMaxDesign2013-standalone.mst" ADSK_EULA_STATUS=#1 MUILANG=en-us ADSK_SOURCE_ROOT="K:\" INSTALLDIR="C:\Program Files\Autodesk\3ds Max Design 2013\" FILESINUSETEXT="" REBOOT=ReallySuppress ADSK_SETUP_EXE=1

 

2013/1/22:13:11:21 Michael MICHAELRED Install Autodesk® 3ds Max Design 2013 Failed Installation aborted, Result=1603

 

2013/1/22:13:13:12 Michael MICHAELRED Rollback 3dsMax Composite 2013 Succeeded  2013/1/22:13:13:32 Michael MICHAELRED Rollback Autodesk Material Library 2013 - Medium Resolution Library Succeeded  2013/1/22:13:13:38 Michael MICHAELRED Rollback Autodesk® Alias® Design 2013 Succeeded  2013/1/22:13:14:46 Michael MICHAELRED Rollback Autodesk® DirectConnect 2013 Succeeded  2013/1/22:13:15:43 Michael MICHAELRED Rollback Autodesk® Alias®  2013 Succeeded  2013/1/22:13:15:43 Michael MICHAELRED Rollback Autodesk Cloud sync Failed Failure is ignored, Result=1603 2013/1/22:13:15:53 Michael MICHAELRED Rollback AutoCAD® 2013 Product Specific Pack Succeeded  2013/1/22:13:16:18 Michael MICHAELRED Rollback AutoCAD® 2013 Language Pack Succeeded  2013/1/22:13:18:01 Michael MICHAELRED Rollback AutoCAD® 2013 Succeeded  2013/1/22:13:18:06 Michael MICHAELRED Rollback Autodesk Content Service Language Pack Succeeded  2013/1/22:13:18:15 Michael MICHAELRED Rollback Autodesk Content Service Succeeded  2013/1/22:13:18:46 Michael MICHAELRED Rollback Autodesk Material Library 2013 - Low Resolution Succeeded  2013/1/22:13:19:26 Michael MICHAELRED Rollback Autodesk Material Library 2013 Succeeded  2013/1/22:13:19:29 Michael MICHAELRED Rollback FaroSDK Succeeded  2013/1/22:13:19:29 Michael MICHAELRED Rollback DirectX Runtime Failed Failure is ignored, Result=1619 2013/1/22:13:19:47 Michael MICHAELRED Rollback Autodesk® Design Review 2013 Succeeded 

 

I do not know if the "Result 1603" thing is a variation of the Windows installer error 1603, but strongly suspect so.  Ca anyone confirm / deny this?

 

Thanks for an y help / advice.

 

Michael Red

 

*Expert Elite*
TravisNave
Posts: 9,927
Registered: ‎01-14-2005
Message 10 of 10 (465 Views)

Re: Install Error

01-22-2013 02:32 PM in reply to: M.Red

Yes, it is the same MSI 1603, which yields basically no information on to the reason for the failure.  This makes it very difficult to ascertain the cause of the problem.  :smileyfrustrated:

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube