Installation & Licensing

Reply
New Member
mgao
Posts: 1
Registered: ‎07-05-2013
Message 1 of 5 (1,311 Views)

Immediate Fatal Error at startup for Maya 2014

1311 Views, 4 Replies
07-05-2013 03:01 PM

Hello!  I just installed Maya 2014, and I'm getting immediate Fatal Errors at every startup.  I've tried reinstalling, deleting all folders containing autodesk maya and nothing seems to solve the issue.  Has anyone else experienced the same problem?  If so, what are some solutions?  

*Expert Elite*
TravisNave
Posts: 9,930
Registered: ‎01-14-2005
Message 2 of 5 (1,309 Views)

Re: Immediate Fatal Error at startup for Maya 2014

07-05-2013 03:08 PM in reply to: mgao

Welcome to the peer forum.

 

In many instances, this is caused by an unsupported video card or a bad video driver.  You might update that to see if it helps.

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
New Member
williams
Posts: 2
Registered: ‎04-29-2013
Message 3 of 5 (997 Views)

Re: Immediate Fatal Error at startup for Maya 2014

07-31-2013 06:55 PM in reply to: TravisNave

I'm also having this problem. The installer was downloaded just a couple days ago, and Maya worked just fine yesterday. Then today all of a sudden Maya immediately crashes on startup. I've uninstalled, reinstalled, and have up to date nVidia drivers. Not sure what to do, except stick with 2013.

*Expert Elite*
TravisNave
Posts: 9,930
Registered: ‎01-14-2005
Message 4 of 5 (993 Views)

Re: Immediate Fatal Error at startup for Maya 2014

07-31-2013 07:16 PM in reply to: williams
Try System Restore. Microsoft puts out updates on Tuesdays. Usually when
stuff magically breaks.
Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
New Member
williams
Posts: 2
Registered: ‎04-29-2013
Message 5 of 5 (990 Views)

Re: Immediate Fatal Error at startup for Maya 2014

07-31-2013 08:25 PM in reply to: TravisNave
Hmm, looking at my Windows Updates, my last one was 7/16 - well before installing 2014 or experiencing issues. Also, I've disabled System Restore points, so no go there. Thanks for the suggestions though!

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube