Installation & Licensing

Reply
Contributor
Ash243x
Posts: 15
Registered: ‎08-02-2013
Message 11 of 35 (616 Views)

Re: I can't get any version of inventor to start

08-08-2013 03:32 PM in reply to: TravisNave

Thank you I will look into that then.

Active Member
emanon2121
Posts: 8
Registered: ‎08-11-2013
Message 12 of 35 (597 Views)

Re: I can't get any version of inventor to start

08-11-2013 03:04 PM in reply to: Ash243x
Were you able to get a solution? I am having the exact same problem.
Windows 8 Pro 64bit
AMD Radeon 4800
6 GB RAM
Contributor
Ash243x
Posts: 15
Registered: ‎08-02-2013
Message 13 of 35 (592 Views)

Re: I can't get any version of inventor to start

08-11-2013 04:36 PM in reply to: emanon2121

Nope,

no solutions yet - I'm just waiting around hoping someone will heroically pass by this forum and help us out

For teh record I tried the 32 bit installer but it wont run on a 64 bit computer... so other than that I'm out of ideas.

Active Member
emanon2121
Posts: 8
Registered: ‎08-11-2013
Message 14 of 35 (586 Views)

Re: I can't get any version of inventor to start

08-12-2013 06:39 AM in reply to: Ash243x
In general it seems to be a problem with a bad dll or multiple dlls from the research I have been doing about the error message it throws. Any ideas Autodesk people?
Contributor
Ash243x
Posts: 15
Registered: ‎08-02-2013
Message 15 of 35 (577 Views)

Re: I can't get any version of inventor to start

08-12-2013 11:54 AM in reply to: emanon2121

After you mentioned it might be a problem with a DLL I looked through my event log ... Lo and behold it looks like that is exactly what the problem is, The IDs change with each occurrence, but this following information is the same for every single time the error occurs:
---------------------
Faulting application name: Inventor.exe
Faulting module name: KERNELBASE.dll, version: 6.3.9431.0
...

Faulting application path: C:\Program Files\Autodesk\Inventor 2014\Bin\Inventor.exe
Faulting module path: C:\Windows\system32\KERNELBASE.dll
...

EventID 1000

[ Qualifiers] 0
Level 2
Task 100
Keywords 0x80000000000000
-----------------------

I tried re-downloading a new copy of KernalBase.dll to see if that would fix it, but to no avail, there doesn't appear to be anything wrong with the DLL itself (it is an uncorrupted stock copy fresh from Microsoft) but according to event viewer this is the DLL that Inventor doesn't like for some reason.

So anyway, problem still persists and advice from anyone, (maybe with general IT knowledge?) would certainly be appreciated.

*Expert Elite*
TravisNave
Posts: 9,930
Registered: ‎01-14-2005
Message 16 of 35 (569 Views)

Re: I can't get any version of inventor to start

08-12-2013 01:13 PM in reply to: Ash243x

It could be a .NET Framework issue then.  Often times the version included in Windows 8 or installed with other apps is not the complete version.  You might reinstall the full redistributable. 

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Active Member
emanon2121
Posts: 8
Registered: ‎08-11-2013
Message 17 of 35 (563 Views)

Re: I can't get any version of inventor to start

08-12-2013 02:51 PM in reply to: TravisNave
I just realized there was a .Net 4.5 before I tried the cleanup tool. Going to try installing 4.5 after the cleanup tool finishes.
Contributor
Ash243x
Posts: 15
Registered: ‎08-02-2013
Message 18 of 35 (559 Views)

Re: I can't get any version of inventor to start

08-12-2013 03:57 PM in reply to: TravisNave

I attempted to install .NET 4.5 and got the following error message and it wouldn't let me continue.

---------------

Your installation will not occur.
Details

1: Microsoft .NET Framework 4.5 is already a part of this operating system. You do not need to install the .NET Framework 4.5 redistributable.

2: Same or higher version of .NET Framework 4.5 has already been installed on this computer.

Active Member
emanon2121
Posts: 8
Registered: ‎08-11-2013
Message 19 of 35 (554 Views)

Re: I can't get any version of inventor to start

08-12-2013 04:31 PM in reply to: Ash243x
Same here.
Contributor
Ash243x
Posts: 15
Registered: ‎08-02-2013
Message 20 of 35 (551 Views)

Re: I can't get any version of inventor to start

08-12-2013 05:14 PM in reply to: Ash243x

I attempted to activate all of the built-in features of .NET framework 3 and 4, via the add/remove features settings.

1.PNG

however, upon doing this the installer crashed and told me to restart windows.

 

After restarting windows, my computer proptly BSOD'd and now my desktop is gigantic brick which won't respond to startup commands or that can be repaired with a windows disk...

It will probably be days before I recover anything, reinstall windows, and even think about getting back to this inventor issue... I know it had nothing to do with inventor or autodesk but I am at a level of frustration above and beyond what words can describe right now having lost all of my settings and looking at hours of reinstalling for all of the programs I had on the machine.

Good luck to everyone else and I guess the lesson learned here is backup everything on your PC before you attempt any serious troubleshooting

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube