Installation & Licensing

Reply
New Member
k0220356
Posts: 1
Registered: ‎02-10-2013
Message 1 of 1 (244 Views)

[HELP PLEASE!!] AutoDesk 2013 Installation Failed, on Mac OSX 10.8.2

244 Views, 0 Replies
02-10-2013 06:26 PM

I can not get my AutoDesk 2013 to install on my Mac to save my life. Everytime it is almost done it goes straight to install failed. These are my errors in the installer log, let me know if you need anything else. Thanks in advance for your help!


Feb 10 21:18:45 marks-mac-pro-2.att.net installd[5812]: PackageKit: ----- Begin install -----

Feb 10 21:19:09 marks-mac-pro-2.att.net installd[5812]: PackageKit: ----- End install -----
Feb 10 21:19:10 marks-mac-pro-2.att.net installd[5812]: PackageKit: ----- Begin install -----
Feb 10 21:19:13 marks-mac-pro-2.att.net shove[5857]: Cross device symlink found in shove path, including /Volumes/HDD/Mark/Applications/Autodesk/Adlm/R5/LMU.app/Contents/Info.plist
Feb 10 21:19:18 marks-mac-pro-2.att.net installd[5812]: PackageKit: Install Failed: Error Domain=PKInstallErrorDomain Code=112 "An error occurred while running scripts from the package “Install AutoCAD 2013.pkg”." UserInfo=0x7f99d24e69e0 {NSFilePath=./postflight, NSURL=file://localhost/Volumes/AutoCAD%202013%20Installation/Install%20AutoCAD%202013.pkg#adlmframework5.pkg, PKInstallPackageIdentifier=com.autodesk.autocad2013.adlmframework5.pkg, NSLocalizedDescription=An error occurred while running scripts from the package “Install AutoCAD 2013.pkg”.} {
NSFilePath = "./postflight";
NSLocalizedDescription = "An error occurred while running scripts from the package \U201cInstall AutoCAD 2013.pkg\U201d.";
NSURL = "file://localhost/Volumes/AutoCAD%202013%20Installation/Install%20AutoCAD%202013.pkg#adlmframework5.pkg";
PKInstallPackageIdentifier = "com.autodesk.autocad2013.adlmframework5.pkg";
}
Feb 10 21:19:18 marks-mac-pro-2.att.net Installer[5763]: Install failed: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.
Feb 10 21:19:19 marks-mac-pro-2.att.net Installer[5763]: Displaying 'Install Failed' UI.
Feb 10 21:19:19 marks-mac-pro-2.att.net Installer[5763]: 'Install Failed' UI displayed message:'The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.'.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube