Installation & Licensing

Reply
*Blankenzee, Frits
Message 1 of 6 (79 Views)

FlexLM licence

79 Views, 5 Replies
05-13-2002 05:16 PM
Hi,
I am a system intergrater and we bought FlexLm with 17 lic's Acad2002.
But now evry time a start AutoCAD 2002 it askes where can I find the licence
server.
When I fill in the server name he will find it and AutoCAD 2002 will work.
But when I quit AutoCAD and restart it again it still askes for the server.
Can anyone help me to solve this problem
Greetings Frits Blankenzee
*Nehls, Kevin
Message 2 of 6 (79 Views)

Re: FlexLM licence

05-14-2002 12:13 AM in reply to: *Blankenzee, Frits
You need to create a licpath.lic file in the autocad directory on each
client.

It should read like this, with you filling in the correct information

SERVER
USE_SERVER

This file should have been created during installation based on what you
filled in when you created the deployment location.

HTH
--
Kevin Nehls
*Blankenzee, Frits
Message 3 of 6 (79 Views)

Re:

05-14-2002 06:42 PM in reply to: *Blankenzee, Frits
Hi Kevin.\,
Thanx for your remark but I had that file in my AutoCAD dir. But it still
askes at my place for the server,.
When I find the server AutoCAD wil run perfectly. Thats why I send this
message
Greetings Frits Blankenzee

"Kevin Nehls" schreef in bericht
news:AF12807976A37A5A293DD561E8BD4404@in.WebX.maYIadrTaRb...
> You need to create a licpath.lic file in the autocad directory on each
> client.
>
> It should read like this, with you filling in the correct information
>
> SERVER
> USE_SERVER
>
> This file should have been created during installation based on what you
> filled in when you created the deployment location.
>
> HTH
> --
> Kevin Nehls
>
>
>
*Ahava, Petri
Message 4 of 6 (79 Views)

Re:

05-14-2002 10:36 PM in reply to: *Blankenzee, Frits
Hi,

what does the file look like? (Open it in Notepad) This is the one I am
using:

SERVER MONSTERI 00d0b7e3f9a7
USE_SERVER

Where MONSTERI is the Host name of the server and 00d0b7e3f9a7 is the
ethernet address of the networkadapter on the server. A common mistake is to
have the IP-address of the server in the file in stead of the ethernet
address.

Another way to test this is to set the following environment variable on the
workstation:

LM_LICENSE_FILE and give it a value that is equal to the hostname of the
server.


"Frits Blankenzee" wrote in message
news:3664CF0881F9BBE10AE40202341400E3@in.WebX.maYIadrTaRb...
> Hi Kevin.\,
> Thanx for your remark but I had that file in my AutoCAD dir. But it still
> askes at my place for the server,.
> When I find the server AutoCAD wil run perfectly. Thats why I send this
> message
> Greetings Frits Blankenzee
>
> "Kevin Nehls" schreef in bericht
> news:AF12807976A37A5A293DD561E8BD4404@in.WebX.maYIadrTaRb...
> > You need to create a licpath.lic file in the autocad directory on each
> > client.
> >
> > It should read like this, with you filling in the correct information
> >
> > SERVER
> > USE_SERVER
> >
> > This file should have been created during installation based on what you
> > filled in when you created the deployment location.
> >
> > HTH
> > --
> > Kevin Nehls
> >
> >
> >
>
>
*Nehls, Kevin
Message 5 of 6 (79 Views)

Re:

05-15-2002 12:29 AM in reply to: *Blankenzee, Frits
I'd also check to make sure the MAC address and the server name is correct.
I typoed my server name when setting up my deployment and got the same
message.

--
Kevin Nehls
*Blankenzee, Frits
Message 6 of 6 (79 Views)

Re:

05-15-2002 04:03 PM in reply to: *Blankenzee, Frits
Many Many Thanx.
This will do the trick....
It has been stopped. And AutoCAD Works perfectly..
Again Many thanx.
Greetings Frits Blankenzee

"Petri Ahava" schreef in bericht
news:4CF7413476883E48DD6B6485977210EF@in.WebX.maYIadrTaRb...
> Hi,
>
> what does the file look like? (Open it in Notepad) This is the one I am
> using:
>
> SERVER MONSTERI 00d0b7e3f9a7
> USE_SERVER
>
> Where MONSTERI is the Host name of the server and 00d0b7e3f9a7 is the
> ethernet address of the networkadapter on the server. A common mistake is
to
> have the IP-address of the server in the file in stead of the ethernet
> address.
>
> Another way to test this is to set the following environment variable on
the
> workstation:
>
> LM_LICENSE_FILE and give it a value that is equal to the hostname of the
> server.
>
>
> "Frits Blankenzee" wrote in message
> news:3664CF0881F9BBE10AE40202341400E3@in.WebX.maYIadrTaRb...
> > Hi Kevin.\,
> > Thanx for your remark but I had that file in my AutoCAD dir. But it
still
> > askes at my place for the server,.
> > When I find the server AutoCAD wil run perfectly. Thats why I send this
> > message
> > Greetings Frits Blankenzee
> >
> > "Kevin Nehls" schreef in bericht
> > news:AF12807976A37A5A293DD561E8BD4404@in.WebX.maYIadrTaRb...
> > > You need to create a licpath.lic file in the autocad directory on each
> > > client.
> > >
> > > It should read like this, with you filling in the correct information
> > >
> > > SERVER
> > > USE_SERVER
> > >
> > > This file should have been created during installation based on what
you
> > > filled in when you created the deployment location.
> > >
> > > HTH
> > > --
> > > Kevin Nehls
> > >
> > >
> > >
> >
> >
>
>

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube