Installation & Licensing

Reply
Active Member
Posts: 10
Registered: ‎05-21-2013
Message 11 of 16 (341 Views)

Re: FlexLM Error: (lmgrd) adskflex exited with status 4 signal = 444

05-22-2013 06:28 AM in reply to: TravisNave

Thanks a lot,

you have a PM.

 

Best Regards,

Manuel

*Expert Elite*
TravisNave
Posts: 9,522
Registered: ‎01-14-2005
Message 12 of 16 (336 Views)

Re: FlexLM Error: (lmgrd) adskflex exited with status 4 signal = 444

05-22-2013 08:37 AM in reply to: Manuel.Fischer

I replied to your PM.  Also, what do you get when your PING your servername from the server itself?  It could also be an IPv6 issues besides just the firewall.

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Active Member
Posts: 10
Registered: ‎05-21-2013
Message 13 of 16 (327 Views)

Re: FlexLM Error: (lmgrd) adskflex exited with status 4 signal = 444

05-22-2013 11:44 PM in reply to: TravisNave

If I ping the server from itself I get an reply in IPv6 but thats normal i guess isnt it?

 

The windows firewall on the server is still disabled.

 

But I have to say, i had no problems since I changed the adskflex.exe file.

FlexLM runs fine until now.

 

Best Regards,

Manuel

*Expert Elite*
TravisNave
Posts: 9,522
Registered: ‎01-14-2005
Message 14 of 16 (322 Views)

Re: FlexLM Error: (lmgrd) adskflex exited with status 4 signal = 444

05-23-2013 05:15 AM in reply to: Manuel.Fischer
Well you can put the adskflex.exe back. See my IPv6 link to resolve that
issue.
Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
*Expert Elite*
TravisNave
Posts: 9,522
Registered: ‎01-14-2005
Message 15 of 16 (307 Views)

Re: FlexLM Error: (lmgrd) adskflex exited with status 4 signal = 444

05-28-2013 07:29 AM in reply to: Manuel.Fischer

How are we doing on this?

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Contributor
sorb78
Posts: 23
Registered: ‎03-21-2006
Message 16 of 16 (292 Views)

Re: FlexLM Error: (lmgrd) adskflex exited with status 4 signal = 444

05-30-2013 07:53 AM in reply to: TravisNave

I just had a customer with the same error message that Manuel started out with ("adskflex exited with status...") and downgrading adskflex.exe helped in this case. Thanks Travis!! In case anyone needs the 64-bit version I have uploaded it here: http://d.pr/f/kfkW

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube