Installation & Licensing

Reply
*Company, The Daiker
Message 1 of 7 (255 Views)

File will not load

255 Views, 6 Replies
09-22-1999 08:21 AM
In an attempt to load a drawing from tne server, we experienced an
INTERNAL ERROR: !dbapicls.cc5
This was a normal loading attemp.
It repeated during a "recover" attempt.

The same drawing can be opened from the server without any errors.

Any suggestions?
*Company, The Daiker
Message 2 of 7 (255 Views)

Re: File will not load

09-22-1999 08:29 AM in reply to: *Company, The Daiker
The Daiker Company wrote:
>
> In an attempt to load a drawing from tne server, we experienced an
> INTERNAL ERROR: !dbapicls.cc5
> This was a normal loading attemp.
> It repeated during a "recover" attempt.
>
> The same drawing can be opened from the server without any errors.
>
> Any suggestions?
Also we are using Wdws 98 as our network system and NETBUI as the
Protocol
*[Autodesk], jerry milana
Message 3 of 7 (255 Views)

Re:

09-22-1999 11:51 AM in reply to: *Company, The Daiker
Update the drivers for your network adapters on all of your Windows 98
systems. Even if these are new systems and/or network adapters, it is
likely the hardware has been packaged with the latest updates. It is
also a good idea to verify that the adapters you are using are supported
on Windows 98.

Jerry Milana,
Autodesk Product Support

The Daiker Company wrote:

> The Daiker Company wrote:
> >
> > In an attempt to load a drawing from tne server, we experienced an
> > INTERNAL ERROR: !dbapicls.cc5
> > This was a normal loading attemp.
> > It repeated during a "recover" attempt.
> >
> > The same drawing can be opened from the server without any errors.
> >
> > Any suggestions?
> Also we are using Wdws 98 as our network system and NETBUI as the
> Protocol
*Company, The Daiker
Message 4 of 7 (255 Views)

Re:

09-23-1999 02:41 PM in reply to: *Company, The Daiker
jerry milana [Autodesk] wrote:
>
> Update the drivers for your network adapters on all of your Windows 98
> systems. Even if these are new systems and/or network adapters, it is
> likely the hardware has been packaged with the latest updates. It is
> also a good idea to verify that the adapters you are using are supported
> on Windows 98.
>
> Jerry Milana,
> Autodesk Product Support
>
> The Daiker Company wrote:
>
> > The Daiker Company wrote:
> > >
> > > In an attempt to load a drawing from tne server, we experienced an
> > > INTERNAL ERROR: !dbapicls.cc5
> > > This was a normal loading attemp.
> > > It repeated during a "recover" attempt.
> > >
> > > The same drawing can be opened from the server without any errors.
> > >
> > > Any suggestions?
> > Also we are using Wdws 98 as our network system and NETBUI as the
> > Protocol

Thanks for the suggestion, but updating the adapter drivers did not
solve the error message problem. Any other suggestions?
*Company, The Daiker
Message 5 of 7 (255 Views)

Re:

09-23-1999 02:52 PM in reply to: *Company, The Daiker
The Daiker Company wrote:
>
> jerry milana [Autodesk] wrote:
> >
> > Update the drivers for your network adapters on all of your Windows 98
> > systems. Even if these are new systems and/or network adapters, it is
> > likely the hardware has been packaged with the latest updates. It is
> > also a good idea to verify that the adapters you are using are supported
> > on Windows 98.
> >
> > Jerry Milana,
> > Autodesk Product Support
> >
> > The Daiker Company wrote:
> >
> > > The Daiker Company wrote:
> > > >
> > > > In an attempt to load a drawing from tne server, we experienced an
> > > > INTERNAL ERROR: !dbapicls.cc5
> > > > This was a normal loading attemp.
> > > > It repeated during a "recover" attempt.
> > > >
> > > > The same drawing can be opened from the server without any errors.
> > > >
> > > > Any suggestions?
> > > Also we are using Wdws 98 as our network system and NETBUI as the
> > > Protocol
>
> Thanks for the suggestion, but updating the adapter drivers did not
> solve the error message problem. Any other suggestions?

Also, the adapter card is an SN3200, PCI card.

We reloaded autocad on the client machine twice, thinking it was a bug
or bad load, but the results were the same. All the other machines can
load this same file without an error message. We installed a new
adapter as well, hoping this would do the trick! "No Luck". The error
leads me to believe that the specific client machine software is
reading a corrupt signature in the file or the specific client machine
software is not communicating. I will try reloading WDWS 98 now. Help
me if you can!
*[Autodesk], jerry milana
Message 6 of 7 (255 Views)

Re:

09-23-1999 03:19 PM in reply to: *Company, The Daiker
I am not familiar with the SN3200 NIC. I looked up that number on the Microsoft
Windows compatibility list at http://www.microsoft.com/hcl/default.asp and do
not come up with a result. Did you try two different types of cards with
associated drivers or just another of the same type? If two adapters still gave
the same problem, then I would reinstall the operating system. Did this
computer come with Windows 98? Check at the above mentioned WEB site that your
system and adapter is Windows 98 Compliant.

Jerry

The Daiker Company wrote:

> The Daiker Company wrote:
> >
> > jerry milana [Autodesk] wrote:
> > >
> > > Update the drivers for your network adapters on all of your Windows 98
> > > systems. Even if these are new systems and/or network adapters, it is
> > > likely the hardware has been packaged with the latest updates. It is
> > > also a good idea to verify that the adapters you are using are supported
> > > on Windows 98.
> > >
> > > Jerry Milana,
> > > Autodesk Product Support
> > >
> > > The Daiker Company wrote:
> > >
> > > > The Daiker Company wrote:
> > > > >
> > > > > In an attempt to load a drawing from tne server, we experienced an
> > > > > INTERNAL ERROR: !dbapicls.cc5
> > > > > This was a normal loading attemp.
> > > > > It repeated during a "recover" attempt.
> > > > >
> > > > > The same drawing can be opened from the server without any errors.
> > > > >
> > > > > Any suggestions?
> > > > Also we are using Wdws 98 as our network system and NETBUI as the
> > > > Protocol
> >
> > Thanks for the suggestion, but updating the adapter drivers did not
> > solve the error message problem. Any other suggestions?
>
> Also, the adapter card is an SN3200, PCI card.
>
> We reloaded autocad on the client machine twice, thinking it was a bug
> or bad load, but the results were the same. All the other machines can
> load this same file without an error message. We installed a new
> adapter as well, hoping this would do the trick! "No Luck". The error
> leads me to believe that the specific client machine software is
> reading a corrupt signature in the file or the specific client machine
> software is not communicating. I will try reloading WDWS 98 now. Help
> me if you can!
*Company, The Daiker
Message 7 of 7 (255 Views)

Re:

09-24-1999 08:46 AM in reply to: *Company, The Daiker
jerry milana [Autodesk] wrote:
>
> I am not familiar with the SN3200 NIC. I looked up that number on the Microsoft
> Windows compatibility list at http://www.microsoft.com/hcl/default.asp and do
> not come up with a result. Did you try two different types of cards with
> associated drivers or just another of the same type? If two adapters still gave
> the same problem, then I would reinstall the operating system. Did this
> computer come with Windows 98? Check at the above mentioned WEB site that your
> system and adapter is Windows 98 Compliant.
>
> Jerry
>
> The Daiker Company wrote:
>
> > The Daiker Company wrote:
> > >
> > > jerry milana [Autodesk] wrote:
> > > >
> > > > Update the drivers for your network adapters on all of your Windows 98
> > > > systems. Even if these are new systems and/or network adapters, it is
> > > > likely the hardware has been packaged with the latest updates. It is
> > > > also a good idea to verify that the adapters you are using are supported
> > > > on Windows 98.
> > > >
> > > > Jerry Milana,
> > > > Autodesk Product Support
> > > >
> > > > The Daiker Company wrote:
> > > >
> > > > > The Daiker Company wrote:
> > > > > >
> > > > > > In an attempt to load a drawing from tne server, we experienced an
> > > > > > INTERNAL ERROR: !dbapicls.cc5
> > > > > > This was a normal loading attemp.
> > > > > > It repeated during a "recover" attempt.
> > > > > >
> > > > > > The same drawing can be opened from the server without any errors.
> > > > > >
> > > > > > Any suggestions?
> > > > > Also we are using Wdws 98 as our network system and NETBUI as the
> > > > > Protocol
> > >
> > > Thanks for the suggestion, but updating the adapter drivers did not
> > > solve the error message problem. Any other suggestions?
> >
> > Also, the adapter card is an SN3200, PCI card.
> >
> > We reloaded autocad on the client machine twice, thinking it was a bug
> > or bad load, but the results were the same. All the other machines can
> > load this same file without an error message. We installed a new
> > adapter as well, hoping this would do the trick! "No Luck". The error
> > leads me to believe that the specific client machine software is
> > reading a corrupt signature in the file or the specific client machine
> > software is not communicating. I will try reloading WDWS 98 now. Help
> > me if you can!

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube