Installation & Licensing

Reply
Active Contributor
grim2020
Posts: 47
Registered: ‎10-12-2008
Message 1 of 3 (421 Views)

Failed to copy files error on ADA installation

421 Views, 2 Replies
10-02-2012 03:53 PM

We are a school attempting to build a deployment for the Autodesk Design Academy (ADA).  We have ransacked the installation documentation, watched all the videos and can’t find a solution to this.

 

We have Windows XP x32 SP3 workstations and Windows 7 x64 workstations and a Windows 2003 server.

We want to build the deployment on the server for a x64 installation. 

 

Conventional wisdom says to:

  • Attach the 32GB USB drive to the server
  • Set up FlexLM service (this has been accomplished)
  • Create a short deployment path to a shared directory (\\lhcad\image\)
  • Give shared directory full access rights
  • Uninstalled Microsoft Visual C++
  • In sure that the .net 4 installation is the same as on the USB stick with update
  • MacAfee anti-virus is turned off on all systems

We have tried the following all at the Domain Administrator level of access:

  • Log into server remotely from either workstation and start deployment with media attached to server
  • Setup shared directory on workstation A and attempt deployment creation from workstation B with media attached to A
  • Same setup with media copied to hard drive of A

In all cases we are able to manually copy files to the shared deployment directories so we know access works, however in all cases we keep running into the following error:

 

“Failed to copy files.”

“The reason can be that either the disk is full or \\lhcad\image\AdminImage\ is not empty.”

“Please delete \\lhcad\image\AdminImage\ and try again.”

 

There is enough space on the deployment drive and we always start with an empty directory.

What gives?  Anybody?

 

 

 

 

Product Support
aaronhai
Posts: 247
Registered: ‎03-25-2010
Message 2 of 3 (397 Views)

Re: Failed to copy files error on ADA installation

10-05-2012 01:43 AM in reply to: grim2020

Do you have other media or product and if you encounter similar issue with them during deployment?

 



Aaron Hai
Active Member
michellehackett
Posts: 10
Registered: ‎07-10-2012
Message 3 of 3 (359 Views)

Re: Failed to copy files error on ADA installation

10-15-2012 08:39 AM in reply to: grim2020

It is not an issue with anything you are doing or your system, there are very serious issues with this package on both the installation and deployment side. I am assuming that the content you are having issues with deploying is the AEC content. This problem is being seen wide-spread.

 

http://upandready.typepad.com/up_and_ready/2012/10/autocad-architecture-2013-deployment-will-not-ins...

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube