Installation & Licensing

Reply
Valued Contributor
swimming123
Posts: 86
Registered: ‎04-12-2012
Message 1 of 1 (101 Views)

Fail to connect to specified URL

101 Views, 0 Replies
04-12-2012 10:35 PM

Hi there

 

I installed the trial version of Autodesk Infrastracture Map Server 2012. When I first time use the studio, I enter the URL: http://127.0.0.1/mapserver, username: Administrator; password: admin. It cannot connect.I saw ApacheInfrastructureWebServer2012 is running. Please help me to fix that.  Another issue is when I install the software, it pop up this information: Please install the OS LANGUAGE PACK TO ENABLE THIS FUNCTIONALITY: Microsoft.NET Frame3.5 SP1 Language pack. My OS is windows 7 home edition. How to fix that? Thank you.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube