Installation & Licensing

Reply
New Member
carmelo
Posts: 2
Registered: ‎09-14-2011
Message 1 of 3 (165 Views)

Errors During Wks Installation

165 Views, 2 Replies
09-14-2011 03:16 PM

Hi,

 

I have a current single network license server that was running and had a deployment created. Also all wks had the app installed.

 

This server needs to be removed, so I did a new installation on another server, same network, I did uninstall first the app on  each wks from add and remove programs and then run the install on the new server, install the license manager, request a new license file and create the new deployment. I removed the old server license service and shut down the service. License server on the new server is running fine and the deployment was created successfully, but when I go to any wks and navigate thru the deployment path and execute, I get the installation wizard that it shows the license type, product information, the server name etc, then when I click next  it give me an error that say :

 

“ ERROR 1324  the folder path program files contains an invalid character “

 

After I click OK on the message comes another one:

 

“ Fatal Error During Installation # 205 failed to run AdskExecuteSequence”

 

Does anyone have any clue why this is happening ? or how can i fix it and complete each wks install correctly.

 

Thanks in advance.

Product Support
emily.xu
Posts: 460
Registered: ‎03-29-2010
Message 2 of 3 (135 Views)

Re: Errors During Wks Installation

09-15-2011 10:07 PM in reply to: carmelo
*Expert Elite*
TravisNave
Posts: 9,936
Registered: ‎01-14-2005
Message 3 of 3 (127 Views)

Re: Errors During Wks Installation

09-20-2011 09:45 AM in reply to: carmelo

It is not necessary to reinstall the workstation if your NLM sever was moved.  You simply need to point the applications already installed to the new NLM server.  You can use a system variable named ADSKFLEX_LICENSE_FILE with a value of @servername where you put the name of your new server. 

 

Check your deployment path creation for invalid paths.  Make sure you are using UNC paths for the deployment location and default locations for the client.  Make sure you are not using roaming profiles or moving system folders like My Documents to a server location.  If all else fails, install from your physical media. 

 

Here is some more information:

 

http://support.microsoft.com/default.aspx?scid=kb;EN-US;292582

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube