Installation & Licensing

Reply
*Expert Elite*
karthur1
Posts: 4,047
Registered: ‎04-27-2005
Message 1 of 3 (61 Views)
Accepted Solution

Error creating Vault Pro Deployment

61 Views, 2 Replies
01-28-2014 07:17 AM

Trying to create a Vault Pro Client deployment.  First get an 1310 error saying it can't write to a file (see below). Reviewing the setup.log file, it shows a 1603 error (log attached).  

 

I am running this install from a CD directly from the server (not remote connection). Hard disk has 200GB free. Administrator account.

 

Vault_Pro_Error.png

 

Kirk

*Expert Elite*
DarrenP
Posts: 6,823
Registered: ‎09-13-2007
Message 2 of 3 (58 Views)

Re: Error creating Vault Pro Deployment

01-28-2014 07:25 AM in reply to: karthur1

can you try shortening the deployment path?

*Expert Elite*
karthur1
Posts: 4,047
Registered: ‎04-27-2005
Message 3 of 3 (49 Views)

Re: Error creating Vault Pro Deployment

01-28-2014 08:17 AM in reply to: karthur1

Reduced the path by 7 characters and it worked.

 

Thanks

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube