Installation & Licensing

Reply
New Member
Posts: 2
Registered: ‎04-11-2013
Message 21 of 24 (1,390 Views)

Re: Error 1606. Could not access network location Setup.

04-13-2013 12:52 AM in reply to: msmallmn

Thank you for your reply – I was just wondering what to do with this problem: “no properties for the selected objects”. Solution for me was to uninstall Acad2014, disabling roaming profiles and installed it again – no Error 1606 during installation and the problem with properties seems to be fixed – so your solution is working fine.  Thank you again

Active Member
wppdev
Posts: 7
Registered: ‎08-22-2011
Message 22 of 24 (953 Views)

Re: Error 1606. Could not access network location Setup.

07-26-2013 12:43 AM in reply to: msmallmn

I was able to solve the problem with the following solution

Resolution:-
The problem is due to a registry location pointing to a non-existent location for the user profile location.

 

Steps to resolve :

  • Go to run.
  • Type ‘regedit’ click ‘ok’. The Registry Editor window opens.
  • Follow the path given below.
  • [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders]
  • Check the location for “Common Documents”, It will be pointing to a non-existent location
  • Eg. "Common Documents"="C:\\Users\\Public\\Documents"
  • Change the value data of common document as:
  • "Common Documents"="d:\\Users\\Public\\Documents"  (or any valid location)
  • OR create that non-existent folder
  • Run AutoCAD 2014 setup again
New Member
Posts: 1
Registered: ‎04-22-2013
Message 23 of 24 (925 Views)

Re: Error 1606. Could not access network location Setup.

07-30-2013 11:09 PM in reply to: wppdev
Re: Error 1606. Could not access network location Setup.
 
07-26-2013 12:43 AM in reply to: msmallmn

I was able to solve the problem with the following solution

Resolution:-
The problem is due to a registry location pointing to a non-existent location for the user profile location.

 

Steps to resolve :

  • Go to run.
  • Type ‘regedit’ click ‘ok’. The Registry Editor window opens.
  • Follow the path given below.
  • [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders]
  • Check the location for “Common Documents”, It will be pointing to a non-existent location
  • Eg. "Common Documents"="C:\\Users\\Public\\Documents"
  • Change the value data of common document as:
  • "Common Documents"="d:\\Users\\Public\\Documents"  (or any valid location)
  • OR create that non-existent folder
  • Run AutoCAD 2014 setup again

Thanks,

 

I had not thought to check the registry. My computer currently has two HHD running in raid 1 for data and a SSD for OS and programs. After correcting file paths, everyhting finally worked.

Contributor
Posts: 21
Registered: ‎02-17-2003
Message 24 of 24 (920 Views)

Re: Error 1606. Could not access network location Setup.

07-31-2013 08:29 AM in reply to: rostek.andrew
I just ended up creating a non-roaming profile on my machine. That solved the install issue for me.


______________________________________________________
This email has been scanned by MessageLabs

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube