Installation & Licensing

Installation & Licensing

Reply
New Member
BFPHelpdesk
Posts: 1
Registered: ‎03-02-2012
Message 1 of 2 (218 Views)

Error 1603 when installing Content Library

218 Views, 1 Replies
03-02-2012 02:44 PM

When I install Product Design Suite Premium 2012 the install fails at the Content Library. I have tried running the installer again and it attempts to install that component but fails again with error 1603. The user acct it is installing is an admin on the pc so it shouldnt be a permission issue. I was going to attempt to install it to another location but the path bar is greyed out even though it asks you are you sure you want to install here? Here is a copy of the install log if someone can help me or has a suggestion.

 

 

 

*Expert Elite*
TravisNave
Posts: 10,117
Registered: ‎01-14-2005
Message 2 of 2 (216 Views)

Re: Error 1603 when installing Content Library

03-02-2012 02:54 PM in reply to: BFPHelpdesk

This might fail if you have other older content center libraries installed or if there is a problem with the Microsoft SQL Server on your machine. 

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.