Installation & Licensing

Reply
New Member
00113777
Posts: 2
Registered: ‎08-11-2010
Message 1 of 5 (4,127 Views)

Default template file invalid

4127 Views, 4 Replies
08-11-2010 03:27 AM

Hi all

 

Just loaded revit Architecture 2011 and are getting a message when it is opened saying:

 

The default template file you have specified does not exist.

C:smileytongue:rogramData/Autodesk/RAC2011/MetricTemplates/default AUSENU.rte

 

Can someone please tell me what I need to do to fix this. I do recall seeing a message about a problem when I was loading the program but don't recall the problem.  Do I need to do a reinstall? It would much appreciated.

 

Thanks

 

 

Cam

 

 

Product Support
vivekramesh
Posts: 202
Registered: ‎07-15-2008
Message 2 of 5 (4,109 Views)

Re: Default template file invalid

08-12-2010 02:08 AM in reply to: 00113777

Run a search for the AUSENU.rte on your machine and copy it onto the same path.

 

Else, you can search for it from your DVD Media and copy and paste it again on the same path.



Vivek Ramesh
Product Support Specialist
Global Services
Autodesk, Inc.

Member
an74612
Posts: 3
Registered: ‎12-22-2010
Message 3 of 5 (3,780 Views)

Re: Default template file invalid

12-22-2010 02:23 PM in reply to: 00113777

I am having the same problem.  All in all, "6 of 6 content bundles could not be installed and were skipped."  The response to the first question does not really help me.  I m not sure of how to run a search for files.  This is a very frustrating problem and I am wondering what caused this?  

Product Support
vivekramesh
Posts: 202
Registered: ‎07-15-2008
Message 4 of 5 (3,769 Views)

Re: Default template file invalid

12-23-2010 01:15 AM in reply to: an74612

In case you find searches difficult try run a "Repair" of the application.

 

In order ti do this you seed to go to Start?Control Panel/Add/Remove Programs/<Product Name>/Change or Remove

 

Here choose the "Repair" option.

 

 



Vivek Ramesh
Product Support Specialist
Global Services
Autodesk, Inc.

New Member
lopesn3339
Posts: 1
Registered: ‎06-15-2011
Message 5 of 5 (3,040 Views)

Re: Default template file invalid

06-15-2011 06:44 AM in reply to: vivekramesh
I am installing from a deployment that was created and it seems like the content files/folder was not included in the installation. Is there a way to include it in the deployment?

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube