Installation & Licensing

Reply
New Member
schomburgconst
Posts: 2
Registered: ‎05-16-2010
Message 1 of 3 (1,550 Views)
Accepted Solution

Customizaton file load failed. File not found: C:\Users . . . Support\ACA

1550 Views, 2 Replies
11-03-2011 02:32 PM

I recently replaced my hard drive and I had put off upgrading from Autocad Architecture 2011 until now. I removed the 2011 version, downloaded and installed the 2012 version. The installation appeared to complete successfully. When I started the program, the following message appeared:

“Customization file load failed. File not found:

C:\Users\dww\AppData\Roaming\Autodesk\ACA 2012\enu\Support\ACA”

 

I have no ribbon menu. I performed a search and found that aca.CUIX does not exist anywhere on my computer, although it did exist in version 2011. There is a file named acad.CUIX; if I load that using CUILOAD, I do get a ribbon menu that does not have a Build panel and is not the Architecture ribbon.

 

I tried a repair install and a reinstall but it didn't help. I also downloaded the installation file again (AutoCAD_Architecture_2012_English_Win_64Bit.exe). The checksum was same for both downloads, so I am reasonable sure the file is ok. I also extracted the files from the installation file and did not find aca.CUIX among the extracted files.

 

Can anyone help me fix this installation issue?

 

By the way, this is a standalone installation on a computer with an Intel Core i7 930 processor with 12 gigs ram, 256 SSD system drive, 1 TB data drive, Nvidia FX580 video card.

*Expert Elite*
TravisNave
Posts: 9,936
Registered: ‎01-14-2005
Message 2 of 3 (1,547 Views)

Re: Customizaton file load failed. File not found: C:\Users . . . Support\ACA

11-03-2011 02:48 PM in reply to: schomburgconst

See if the file gets created by logging in as another user with admin rights. 

 

Might also search here:

 

http://forums.autodesk.com/t5/forums/searchpage/tab/message?filter=location&location=Board%3A248&q=a...

 

Also see this reference on AUGI:

 

http://forums.augi.com/showthread.php?t=101535

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave
New Member
schomburgconst
Posts: 2
Registered: ‎05-16-2010
Message 3 of 3 (1,534 Views)

Re: Customizaton file load failed. File not found: C:\Users . . . Support\ACA

11-06-2011 03:58 PM in reply to: schomburgconst

Thanks for the suggestions.

Logging in with admin rights didn't help.  Problem was solved by completely removing all Autocad software and deleting registry keys and reinstalling.  Not sure that this drastic step was absolutely required, but it worked, so I am happy not to be wasting any more time.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube