Installation & Licensing

Reply
New Member
Posts: 2
Registered: ‎06-25-2012
Message 1 of 2 (811 Views)

ContentService.msi = "Could not access network location \Setup."

811 Views, 1 Replies
06-25-2012 04:58 AM

Hello,

I try to Install Autocad LT 2013 via msi from an admin share as described in AutoCAD LT 2013_SCCM.txt

 

Installing:

msiexec /i "%SOURCE%\x64\Tools\snap\ContentService.msi" INSTALLMODE=PRIVATE AUTOSTART=0 TRANSFORMS="%SOURCE%\x64\de-de\Tools\snap\ContentService.mst;" ADSK_EULA_STATUS=#1 MUILANG=de-de ADSK_SOURCE_ROOT="%SOURCE%\" FILESINUSETEXT="" REBOOT=ReallySuppress ADSK_SETUP_EXE=1

 

Bring me the following error:

Autodesk Content Server

Could not access network location \Setup.

 

Who can help me to solve this problem?

 

Thanks

woodle

 

 

New Member
Posts: 2
Registered: ‎06-25-2012
Message 2 of 2 (793 Views)

Re: ContentService.msi = "Could not access network location \Setup."

06-25-2012 08:06 AM in reply to: woodle

I walk with orca through the msi and found and property:

 

So, If I run:

 

msiexec /i ContentService.msi INSTALLDIR=C:

 

it runs without the error (but it doesn't work).

 

I'm sure there some swicthes missing in the documentation/examples.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with Us

Twitter

Pinterest

Blog

Youtube