Installation & Licensing

Reply
New Member
woodle
Posts: 2
Registered: ‎06-25-2012
Message 1 of 2 (920 Views)

ContentService.msi = "Could not access network location \Setup."

920 Views, 1 Replies
06-25-2012 04:58 AM

Hello,

I try to Install Autocad LT 2013 via msi from an admin share as described in AutoCAD LT 2013_SCCM.txt

 

Installing:

msiexec /i "%SOURCE%\x64\Tools\snap\ContentService.msi" INSTALLMODE=PRIVATE AUTOSTART=0 TRANSFORMS="%SOURCE%\x64\de-de\Tools\snap\ContentService.mst;" ADSK_EULA_STATUS=#1 MUILANG=de-de ADSK_SOURCE_ROOT="%SOURCE%\" FILESINUSETEXT="" REBOOT=ReallySuppress ADSK_SETUP_EXE=1

 

Bring me the following error:

Autodesk Content Server

Could not access network location \Setup.

 

Who can help me to solve this problem?

 

Thanks

woodle

 

 

New Member
woodle
Posts: 2
Registered: ‎06-25-2012
Message 2 of 2 (902 Views)

Re: ContentService.msi = "Could not access network location \Setup."

06-25-2012 08:06 AM in reply to: woodle

I walk with orca through the msi and found and property:

 

So, If I run:

 

msiexec /i ContentService.msi INSTALLDIR=C:

 

it runs without the error (but it doesn't work).

 

I'm sure there some swicthes missing in the documentation/examples.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us

Twitter

Pinterest

Blog

Youtube