Installation & Licensing

New Member
Posts: 1
Registered: ‎06-26-2013
Message 1 of 2 (125 Views)

Codec? problems installing Product Design Suite

125 Views, 1 Replies
06-26-2013 12:02 PM

Hi. I'm having prblems installing Product design suite Premium on my company computer. Lemme just tell the whole story.


So we went to buy it, then i planned to download it onto the company computer I work on. But we couldnt get past the purchasing part due to a problem with the credit card and bank and stuff. So i figured until we get that taken care of, I can download the trial version of it, so I can get started working right away. Well thats where we encountered a mountain of problems.


How our computers are set up is I need an administrator password to install anything. So I go get one of the computer guys who has the password, they type in the admin password, and it starts installing. At first it installed this "K-lite Codec" instead of the actual program. I didnt know what that was, so we worked around it and and after many error messages that said "Download and installation has been interupted by a lost connection between the Autodesk website and this computer. The most likely causes are: (lists 3 diffewrent things) " we finally got it to where we can actually start downloading the program.


Once the program was downloaded, we went to install it. Internet connection is, quite honestly, slower than dial-up at times. I mean its REALLY slow. I'm thinking that may play a part in the problem. For some reason the installation kept failing every time, error message saying we need to connect to Autodesk again or something like that, i cant remember. Or it would just quit without saying anything. 


We want to get the program installed on the MAIN server here, so every computer in the offices have acces to it. And that seems to be easier than trying to install it on just my computer and only my account.


But now we're back to having problems with this "K-lite Codec" thing. It seems it wont let us install the actual program until we take care of whatever this thing is. Can somebody tell me what this is?? How do I set it up? What do I change? How do I configure it to where it will let us install the software?


Ive checked to make sure we have all the system requirements. We do. We're running Windows 7 Professional on all the computers. 8 GB of RAM. 64-bit Operating System. 3.0 GHz processor....


We've also tried turning off the anti-virus software and the Firewall. Seemed to help a little, but not really.



*Expert Elite*
Posts: 9,927
Registered: ‎01-14-2005
Message 2 of 2 (115 Views)

Re: Codec? problems installing Product Design Suite

06-26-2013 02:24 PM in reply to: crazy4steel

Welcome to the peer community.  Try downloading it direct from Matt, the Autodesk online software download portal.


Also, you can't install on a server and have workstations use it remotely.  The clients have to be installed and licensed.  If you want a server/client solution, then you need to use Citrix.  It is the only approved method.

Travis Nave Send TravisNave a Private Message                       Need help in your post? Mention me with @TravisNave

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community

Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Connect with Us